Subject: [Stackevo] meeting?

From: "Aaron Falk" <[email-masked]>
Date: Mon, 13 Nov 2017 09:15:37 +0800

I’ve either lost or never received the logistics for a program meeting 
this week.  I -think- it is Weds lunch (as I recall it conflicted with 
the wg chairs lunch) but can’t find an email.  Can someone share a 
clue for clueless?

TIA,

—aaron

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 13 Nov 2017 09:19:18 +0800

Wednesday lunch. Agenda and coordinates in draft, will send as soon as I'm not running a meeting on my laptop.

> On 13 Nov 2017, at 09:15, Aaron Falk <[email-masked]> wrote:
> 
> I’ve either lost or never received the logistics for a program meeting this week.  I -think- it is Weds lunch (as I recall it conflicted with the wg chairs lunch) but can’t find an email.  Can someone share a clue for clueless?
> 
> TIA,
> 
> —aaron
> 
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo