Subject: [Stackevo] on the wire image of protocols

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 16 Nov 2017 10:20:45 +0800

Greetings, all,

I mentioned in the meeting yesterday that we had a draft in progress on what we mean by a protocol's "wire image" and the implications of the fact that protocols have wire images:

https://tools.ietf.org/html/draft-trammell-wire-image-00

Comments welcome, especially on whether (1) this seems like a useful framing for discussions about how to design protocols with a separate "inside" (encrypted) and "outside" (not), and whether it (2) seems like a thing that the program thinks should be published on the IAB stream.

Thanks, cheers.

Brian

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 16 Nov 2017 10:22:17 +0800

also: in github at https://github.com/britram/draft-trammell-wire-image

> On 16 Nov 2017, at 10:20, Brian Trammell (IETF) <[email-masked]> wrote:
> 
> Greetings, all,
> 
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo