Subject: [Stackevo] reminder: lunch meeting Wednesday, VIP B

From: Brian Trammell (IETF) <[email-masked]>
Date: Mon, 13 Nov 2017 14:08:24 +0800

Greetings, all,

We'll have a program lunch meeting on Wednesday, 12:00 - 13:30, in VIP B. Lunch will be provided.

We have one big agenda item from our last call: determining next steps from the MoET proposal.

We have an additional agenda item from the IAB. Over the last couple of days, we've been discussing the future of our efforts in privacy and security, which started from our effort to put together a "five years after the Snowden revelations" tech plenary in Montreal. We ended up with a list of threats to the trustworthiness of the Internet, many of which are privacy and security related, but enough of which are tied to the question we're asking with MoET and the general questions of deployability and ossifications that I'd like to talk about them a bit on Wednesday, too.

Would anyone like to add anything to the agenda?

Thanks, cheers,

Brian

---

From: "Aaron Falk" <[email-masked]>
Date: Mon, 13 Nov 2017 14:30:43 +0800

Can you send a pointer to the current draft for the MoET CFP?

Are we bailing on “what is an endpoint?” <sad>

—aaron

On 13 Nov 2017, at 14:08, Brian Trammell wrote:

> We have an additional agenda item from the IAB. Over the last couple 
> of days, we've been discussing the future of our efforts in privacy 
> and security, which started from our effort to put together a "five 
> years after the Snowden revelations" tech plenary in Montreal. We 
> ended up with a list of threats to the trustworthiness of the 
> Internet, many of which are privacy and security related, but enough 
> of which are tied to the question we're asking with MoET and the 
> general questions of deployability and ossifications that I'd like to 
> talk about them a bit on Wednesday, too.
>
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 13 Nov 2017 14:32:25 +0800

> On 13 Nov 2017, at 14:30, Aaron Falk <[email-masked]> wrote:
> 

We should add that question to the agenda. I personally haven't had the cycles to try to turn what we have into something more coherent since the last time we talked about it, though.

Cheers,

Brian