Subject: [stir] broken links on agenda page?

From: "Holmes, David W [NTK]" <[email-masked]>
Date: Tue, 5 Nov 2013 19:11:57 +0000

Anyone else having issues with the first two document link on the agenda page http://tools.ietf.org/wg/stir/agenda?item=agenda-88-stir.html ?

BR/David

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 5 Nov 2013 14:05:05 -0600

Yeah, those links are broken.  Here's the correct ones:
http://datatracker.ietf.org/doc/draft-ietf-stir-problem-statement/
or for the explicit version:
http://www.ietf.org/id/draft-ietf-stir-problem-statement-00.txt

AND
http://datatracker.ietf.org/doc/draft-ietf-stir-threats/
http://www.ietf.org/id/draft-ietf-stir-threats-00.txt

Mary.

On Tue, Nov 5, 2013 at 1:11 PM, Holmes, David W [NTK] <
[email-masked]> wrote:

>  Anyone else having issues with the first two document link on the agenda
> page http://tools.ietf.org/wg/stir/agenda?item=agenda-88-stir.html ?
>
>
>
> BR/David
>
> ------------------------------
>
> This e-mail may contain Sprint proprietary information intended for the
> sole use of the recipient(s). Any use by others is prohibited. If you are
> not the intended recipient, please contact the sender and delete all copies
> of the message.
>
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir
>
>