Subject: [stir] Just asking is there an agenda for Hawaii?

From: Richard Shockey <[email-masked]>
Date: Sun, 19 Oct 2014 17:08:44 -0400

‹ 
Richard Shockey
Shockey Consulting LLC
Chairman of the Board SIP Forum
www.shockey.us
Www.sipforum.org
richard<at>shockey.us
Skype-Linkedin-Facebook rshockey101
PSTN +1 703-593-2683

---

From: Robert Sparks <[email-masked]>
Date: Sun, 19 Oct 2014 21:45:23 -0500

While having an agenda in early is always nice, the draft WG agendas are 
due 27-Oct (same day as the draft deadline),
and the final agendas are due 3-Nov. (see 
http://www.ietf.org/meeting/important-dates-2014.html#IETF91).

I expect we'll be talking about a revised version and open issues with
draft-ietf-stir-rfc4474bis and the forthcoming first version of
draft-ietf-stir-certificates.

RjS

On 10/19/14 4:08 PM, Richard Shockey wrote:
> —
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir