Subject: [stir] New Liaison Statement, "LS on technologies involved in countering voice spam in telecommunication organizations"

From: Liaison Statement Management Tool <[email-masked]>
Date: Fri, 03 Oct 2014 11:31:09 -0700

Title: LS on technologies involved in countering voice spam in telecommunication organizations
Submission Date: 2014-10-03
URL of the IETF Web page: http://datatracker.ietf.org/liaison/1354/
Please reply by 2015-03-31
From: ITU-T SG 17 (Martin Euchner <[email-masked]>)
To: Secure Telephone Identity Revisited (Robert Sparks <[email-masked]>, Russ Housley <[email-masked]>)
Cc: Richard Barnes <[email-masked]>,Alissa Cooper <[email-masked]>,[email-masked],A Kremer <[email-masked]>,Koji Nakao <[email-masked]>,Anthony Rutkowski <[email-masked]>,Scott Mansfield <[email-masked]>
Response Contact: 
Technical Contact: 
Purpose: For comment

Body: ITU-T Study Group 17, Security, in its Question 5/17, Countering spam by technical means, is pleased to inform you that our draft Recommendation ITU-T X.ticvs on technologies involved in countering voice spam in telecommunication organizations was close to being finalized.

The work item was established in September 2011 and proceeded in the recent three years. We kindly invite the experts of IETF WG STIR to review the text of X.ticvs (see attachment 1) giving full considerations of the following:

- X.ticvs focuses on the technologies on countering voice spam initiated from the circuit-switched network with the consideration that the technologies on countering voice spam initiated from the IP-based network have been recommended in Recommendations ITU-T X.1245 and X.1244.
- With the respect to WTSA-12 Resolution 52 (Rev. Dubai, 2012), Countering and combating spam, X.ticvs avoided recommending technologies which may bring potential privacy arguments. 

Therefore, for example, X.ticvs does not recommend the technologies that can identify whether the caller ID (or calling Line ID) of a voice spammer is spoofed /impersonated or not.
We would like to hear whether recent activities of IETF WG STIR regarding technologies involved in countering voice spam in telecommunication organizations are impacted before we will be proceeding the work item to go through ITU-T TAP determination procedure.

We appreciate your feedback in this regard.

Attachment: 1
-Draft Recommendation ITU-T X.ticvs, Technologies involved in countering voice spam in telecommunication organizations.
Attachments:

    COM17_LS150
    https://datatracker.ietf.org/documents/LIAISON/liaison-2014-10-03-itu-t-sg-17-stir-ls-on-technologies-involved-in-countering-voice-spam-in-telecommunication-organizations-attachment-1.zip

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 03 Oct 2014 16:26:27 -0400

Hi Russ,

There has long been concern expressed
about this work item because of the lack
of any significant involvement of telecom/
mobile operators or vendors.   I have copied
the UK's Tony Holmes whose contribution
at the recent SG17 meeting led to this draft
material being referred to stir.

This work is essentially the product of three
authors at one company who have been
laboring on this text for the past four  years
at periodic meetings in Geneva and it is now
being proposed for adoption.  The ITU-T
groups involved here do not have a culture
of robust involvement of diverse technical
experts.  It would be edifying for them to
have experienced the lengthy and spirited
exchanges in stir!

At to specific deficiencies, stir may wish note
the creation of a new definition for "voice spam"
that seems rather narrow, if not hostile to commercial
users.

With this said, and in the spirit of collaboration,
anything that the IETF in general and stir
specifically can provide about the draft text
would be helpful.  Certainly the new RFC7340
might be a good place for them to start.

--tony