Subject: [stir] In case you didnt get the memo

From: Richard Shockey <[email-masked]>
Date: Fri, 12 Aug 2016 12:39:02 -0400

— 
Richard Shockey
Shockey Consulting LLC
Chairman of the Board SIP Forum
www.shockey.us
www.sipforum.org
richard<at>shockey.us
Skype-Linkedin-Facebook rshockey101
PSTN +1 703-593-2683

---

From: Dave Crocker <[email-masked]>
Date: Fri, 12 Aug 2016 10:05:03 -0700

> Public Session: Friday, August 19, 2016, beginning promptly at 10:00am EST
> and concluding at approximately 10:30am EST.

A 30-minute public session?

So the goal is just to say hello to everyone?

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net