Subject: [stir] stir - Update to a Meeting Session Request for IETF 97

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Tue, 20 Sep 2016 12:55:03 -0700

An update to a meeting session request has just been submitted by Robert Sparks, a Chair of the stir working group.

---------------------------------------------------------
Working Group Name: Secure Telephone Identity Revisited
Area Name: Applications and Real-Time Area
Session Requester: Robert Sparks

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 60
Conflicts to Avoid: 
 First Priority: sipbrandy ipwave modern ice appsawg dispatch sipcore mmusic rtcweb p2psip siprec dane avtcore ecrit tls acme lamps curdle
 Second Priority: perc slim netvc clue tcpinc cose uta ace saag oauth

Special Requests:
  
---------------------------------------------------------

---

From: Robert Sparks <[email-masked]>
Date: Tue, 20 Sep 2016 14:55:40 -0500

Sorry for the extra noise - tuning the conflict lists

On 9/20/16 2:55 PM, "IETF Meeting Session Request Tool" wrote:
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir