Subject: Re: [stir] drafts for london

From: Christer Holmberg <[email-masked]>
Date: Wed, 7 Mar 2018 09:07:32 +0000

Hi Jon,

> Finally, Chris and I have become increasingly preoccupied with the reuse of STIR for identifying the called party as well as the calling party.
> We have some initial thoughts about what the problem statement for that would be in this new draft:
>
> https://www.ietf.org/id/draft-peterson-stir-rfc4916-update-00.txt

So, the idea would be to use a PASSporT in the Identity header field of the UPDATE request?

Regards,

Christer

---

From: "Peterson, Jon" <[email-masked]>
Date: Wed, 7 Mar 2018 16:12:19 +0000

Basically yes.

Jon Peterson
Neustar, Inc.

Sent from my iPad

On Mar 7, 2018, at 1:07 AM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi Jon,

> https://www.ietf.org/id/draft-peterson-stir-rfc4916-update-00.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_id_draft-2Dpeterson-2Dstir-2Drfc4916-2Dupdate-2D00.txt&d=DwMFAg&c=MOptNlVtIETeDALC_lULrw&r=dQ51tLfoGuuFjanmfeKC0weXHNMl9xZnnsIiwRd6IgY&m=rKtS1GVJldxYssEQcFrp6s6ULbrrlUp5M4XW3BOboIU&s=7bDGSi_k6g47DPS8T374zpkCnnZX5nTZHDsMaObuZRg&e=>

Regards,

Christer