Subject: [stir] A note from the FCC... FYI

From: Richard Shockey <[email-masked]>
Date: Mon, 13 Aug 2018 17:21:34 -0400

https://docs.fcc.gov/public/attachments/DA-18-842A1.pdf

With this Public Notice, we seek to refresh the record on how the Commission might further
empower voice service providers to block illegal calls1 before they reach American consumers. In the
March 2017 Call Blocking NPRM and NOI, the Commission began an inquiry into provider-initiated call
blocking. In the Call Blocking Report and Order and Further Notice, the Commission adopted rules
expressly authorizing providers to block clearly defined categories of calls highly likely to be illegal and
sought comment on two issues related to blocking those calls. We now seek to refresh the record in
response to the Call Blocking NPRM and NOI on additional criteria voice providers could use to identify
and block illegal calls. Our goal in seeking additional comment is to identify specific, enforceable criteria
for targeting illegal calls that cannot be abused5 while ensuring providers have sufficient flexibility
available to adapt to dynamic calling patterns. We encourage commenters to address these general goals
when commenting on the questions below.
[snip]

— 
Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook –Twitter  rshockey101

PSTN +1 703-593-2683

---

From: Richard Shockey <[email-masked]>
Date: Mon, 13 Aug 2018 18:07:45 -0400

I forgot to note ... vote early vote often. 

On 8/13/18, 5:21 PM, "stir on behalf of Richard Shockey" <[email-masked] on behalf of [email-masked]> wrote:

    
    — 
    Richard Shockey
    
    Shockey Consulting LLC

    www.shockey.us
    
    www.sipforum.org
    
    richard<at>shockey.us

    PSTN +1 703-593-2683

    
    _______________________________________________
    stir mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/stir