Subject: Re: [stir] Secure Telephone Identity Revisited (stir) WG Virtual Meeting: 2019-09-20

From: Robert Sparks <[email-masked]>
Date: Fri, 6 Sep 2019 10:37:40 -0500

Reminder: This is two weeks from today:

On 8/7/19 10:03 AM, IESG Secretary wrote:

> The Secure Telephone Identity Revisited (stir) Working Group will hold
> a virtual interim meeting on 2019-09-20 from 10:00 to 12:00 America/Chicago.
>
> Agenda:
> Close open issues on
> * draft-ietf-stir-cert-delegation
> * draft-ietf-stir-passport-rcd
>
> Information about remote participation:
> https://ietf.webex.com/ietf/j.php?MTID=me8a2fcf26f65cc945b5b8ed19e1e1e31
>
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Robert Sparks <[email-masked]>
Date: Thu, 19 Sep 2019 16:12:04 -0500

See you on tomorrow's call: