Subject: [stir] The STIR WG has placed draft-dolly-stir-rph-emergency-services in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Wed, 20 Nov 2019 17:27:46 -0800

The STIR WG has placed draft-dolly-stir-rph-emergency-services in state
Call For Adoption By WG Issued (entered by Russ Housley)

The document is available at
https://datatracker.ietf.org/doc/draft-dolly-stir-rph-emergency-services/

Comment:
This document was discussed at IETF 106, and the people in the room expressed
interest in adopting the document.

---

From: Russ Housley <[email-masked]>
Date: Wed, 20 Nov 2019 20:30:33 -0500

Please indicate whether you support adoption of this document by the STIR WG by December 12th.

Russ

> On Nov 20, 2019, at 8:27 PM, IETF Secretariat <[email-masked]> wrote:
> 
>