Subject: [stir] Call for STIR WG adoption of draft-peterson-stir-messaging

From: Russ Housley <[email-masked]>
Date: Mon, 15 Mar 2021 16:00:21 -0400

Should the STIR WG adopt draft-peterson-stir-messaging-01?  Please respond with any comments by 31 March 2021.

As a reminder, and earlier call for adoption was issued for the -00 version of the document on 20 November 2020, but during the IETF 110 session, people felt that it was best to do a fresh one.

If you believe we should adopt and have improvements to suggest to the Internet-Draft, please send those in now - please do not wait for the call for adoption to complete.

Russ and Robert

---

From: Brian Rosen <[email-masked]>
Date: Mon, 15 Mar 2021 16:11:03 -0400

I think we should adopt this draft.

Brian

> On Mar 15, 2021, at 4:00 PM, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Richard Shockey <[email-masked]>
Date: Mon, 15 Mar 2021 21:22:28 -0400

+1 

— 
Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook –Twitter  rshockey101

PSTN +1 703-593-2683

On 3/15/21, 4:11 PM, "stir on behalf of Brian Rosen" <[email-masked] on behalf of [email-masked]> wrote:

    Brian

---

From: Ben Campbell <[email-masked]>
Date: Tue, 16 Mar 2021 11:50:49 -0500

I support adoption for reasons I mentioned in the IETF 110 meeting.

I think we need may some more thought around the use of mky or similar to protect an MSRP session—but this draft is a reasonable starting point.

Thanks!

Ben.

> On Mar 15, 2021, at 3:00 PM, Russ Housley <[email-masked]> wrote:
>

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Wed, 17 Mar 2021 06:25:04 -0700

I support the adoption of this darft.

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: Sean Turner <[email-masked]>
Date: Thu, 18 Mar 2021 23:32:14 -0400

Seems like a good idea to use the same mechanism. I support adoption.

> On Mar 15, 2021, at 16:00, Russ Housley <[email-masked]> wrote:
>