Subject: [stir] REMINDER: Re: Secure Telephone Identity Revisited (stir) WG Virtual Meeting: 2021-04-14

From: Robert Sparks <[email-masked]>
Date: Wed, 7 Apr 2021 09:30:36 -0500

This virtual interim takes place next week.

On 3/29/21 4:53 PM, IESG Secretary wrote:
> The Secure Telephone Identity Revisited (stir) WG will hold
> a virtual interim meeting on 2021-04-14 from 16:00 to 17:30 UTC.
>
> Agenda:
> * draft-wendt-stir-identity-header-errors-handling (deferred from IETF 110)
> * Any remaining WGLC issues
>    - draft-ietf-stir-passport-rcd
>    - draft-ietf-stir-enhance-rfc8226
> * signed identity digest encoding (errata 6499), if not already resolved
> * Messaging Use Cases and Extensions for STIR
>
> Information about remote participation:
> https://ietf.webex.com/ietf/j.php?MTID=m119b6e1a2762159240f0e51b9a8c8ad0
>
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Robert Sparks <[email-masked]>
Date: Wed, 14 Apr 2021 10:07:51 -0500

This meeting is about an hour from now.

But webex prompted me (and a couple of other people) to join a few 
minutes ago - hopefully that's the extent of any confusion.

Be careful to join with the link in the announcement below when it is 
time to start. If you somehow ended up with a calendar entry for a few 
minutes ago, I suspect it has a different meeting ID in it.

RjS

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Wed, 14 Apr 2021 08:34:29 -0700

https://ietf.webex.com/webappng/sites/ietf/meeting/home still has the wrong meeting id.

On 4/14/21 8:07 AM, Robert Sparks wrote:
> But webex prompted me (and a couple of other people) to join a few minutes ago - hopefully that's the extent of any confusion.
> 
> Be careful to join with the link in the announcement below when it is time to start. If you somehow ended up with a calendar entry for a few minutes ago, I suspect it has a different meeting ID in it.
> 
> RjS
> 

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug