Subject: [stir] Agenda bashing for the 14Apr Interim meeting

From: Robert Sparks <[email-masked]>
Date: Tue, 13 Apr 2021 09:54:53 -0500

Russ and I have adjusted the agenda for tomorrow based on the list 
discussions.

See <https://datatracker.ietf.org/doc/agenda-interim-2021-stir-01-stir-01/>

Copied here for convenience:

* Errata
   - signed identity digest encoding (errata 6499)
   - quotes (errata 6519)
* draft-wendt-stir-identity-header-errors-handling (deferred from IETF 110)
* Any remaining WGLC issues
   - draft-ietf-stir-enhance-rfc8226
   - draft-ietf-stir-passport-rcd
* Messaging Use Cases and Extensions for STIR (if there's anything to 
discuss)

RjS

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 13 Apr 2021 15:52:36 +0000

Hi,

Regarding the WGLC issues, the "to-quote-or-not-to-quote" issue needs to be solved before draft-ietf-stir-passport-rcd is shipped.

Regards,

Christer

-----Original Message-----
From: stir <[email-masked]> On Behalf Of Robert Sparks
Sent: tiistai 13. huhtikuuta 2021 17.55
To: IETF STIR Mail List <[email-masked]>
Subject: [stir] Agenda bashing for the 14Apr Interim meeting

Russ and I have adjusted the agenda for tomorrow based on the list discussions.

* Errata

RjS

_______________________________________________
stir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/stir

---

From: Chris Wendt <[email-masked]>
Date: Tue, 13 Apr 2021 16:17:51 -0400

Is that specific to rcd issue, or just about how to format the example in rcd document?  It’s fine because I did make some major changes to the integrity mechanism recently, so want to give time for folks to review and comment.

> On Apr 13, 2021, at 11:52 AM, Christer Holmberg <christer.holmberg=[email-masked]> wrote:
> 
> Hi,
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 13 Apr 2021 20:23:43 +0000

Hi,

It's about the example.

Regards,

Christer