Subject: [storm] I-D Action:draft-ietf-storm-ifcp-ipn133-updates-03.txt

From: [email-masked]
Date: Thu, 14 Oct 2010 14:00:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the STORage Maintenance Working Group of the IETF.

	Title           : Deprecation of iFCP Address Translation Mode
	Author(s)       : D. Black, D. Peterson
	Filename        : draft-ietf-storm-ifcp-ipn133-updates-03.txt
	Pages           : 6
	Date            : 2010-10-14

Changes to Fibre Channel have caused the specification of iFCP
address translation mode to become incorrect.  Due to the absence of
usage of iFCP address translation mode, it is deprecated by this
document.  iFCP address transparent mode remains correctly specified.

iFCP address transparent mode has been implemented and is in current
use, therefore, it is not affected by this document.

This document also records the state of Protocol Number 133, which
was allocated for a pre-standard version of FCIP.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-storm-ifcp-ipn133-updates-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: <[email-masked]>
Date: Thu, 14 Oct 2010 17:13:22 -0400

This draft version responds to the IETF Last Call comments.  All changes from the -02 version are editorial in nature.

FYI,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Thursday, October 14, 2010 5:00 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [storm] I-D Action:draft-ietf-storm-ifcp-ipn133-updates-03.txt
>