Subject: [sunset4] Happy Eyeballs for multiple interfaces

From: "George, Wes" <[email-masked]>
Date: Mon, 16 Sep 2013 16:38:23 -0400

This document is worth a review, as it discusses some similar challenges to what we discussed at our last meeting around how to manage different interfaces (or address-families) with different levels of connectivity.
http://tools.ietf.org/html/draft-ietf-mif-happy-eyeballs-extension-03

Thanks,

Wes George

Anything below this line has been added by my company's mail server, I have no control over it.
-----------

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Andrew Yourtchenko <[email-masked]>
Date: Tue, 17 Sep 2013 11:05:48 +0200

I think http://tools.ietf.org/html/draft-anipko-mif-mpvd-arch-02 is
something very much also worth looking at - as it talks about the new
MIF architecture - and the next rev of
draft-ietf-mif-happy-eyeballs-extension is waiting for it to be done
to base on it.

--a

On 9/16/13, George, Wes <[email-masked]> wrote:
> This document is worth a review, as it discusses some similar challenges to
> what we discussed at our last meeting around how to manage different
> interfaces (or address-families) with different levels of connectivity.
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject to
> copyright belonging to Time Warner Cable. This E-mail is intended solely for
> the use of the individual or entity to which it is addressed. If you are not
> the intended recipient of this E-mail, you are hereby notified that any
> dissemination, distribution, copying, or action taken in relation to the
> contents of and attachments to this E-mail is strictly prohibited and may be
> unlawful. If you have received this E-mail in error, please notify the
> sender immediately and permanently delete the original and any copy of this
> E-mail and any printout.
>