Subject: [Supa] bof request text

From: "Liushucheng (Will)" <[email-masked]>
Date: Wed, 24 Sep 2014 14:24:33 +0000

Hi all,

I’m sending you the updated version of bof request. Please review it and let me know your thought.

The main changes are:

I cut the request short by removing the ''Work items related to SUPA include:'' and ''Milestones:'', which are usually not put in the request. (Question: should I remove them?)

I updated the links and the responsible AD, and make the format neat.

SUPA

  *   Long name and abbreviation: SUPA (Shared Unified Policy Automation)
  *   Description: Network operators are faced with networks of increasing size and complexity while trying to improve their quality and availability, as more and more services depend on them. Automating the way of exposing a view of the network to applications may provide significant improvements in configuration agility, error detection and uptime for operators. However the real value behind central configuration schemes lies within the possible simplification through models provided by such systems to applications and network services running above them (on the so-called northbound side). Well-designed models are able to provide a wide range of granularity for various applications and network services needs, from the lower-level physical network to high-level application services.

Please note that this is a new version of aponf bof proposal based on comments received.

The main goal of SUPA is to provide a way for applications and for network services to specify SHARED application based POLICIES to the network infrastructure using a simplified view of the network. This can be realized by: (1) modeling the network infrastructure as an simplified network graph using a modeling language such as YANG, (2) transporting model instances either using NETCONF or RESTCONF and (3) providing guidelines on AUTOMATICALLY mapping policies to attributes of the network graphs.

  *   Agenda: TBD
  *   Status: WG Forming
  *   Responsible AD: Benoit Claise
  *   BoF proponents: TBD
  *   BoF Chairs: TBD
  *   Number of people expected to attend: 100
  *   Length of session (1, 1.5, 2, or 2.5 hours): 1.5 hours
  *   Conflicts to avoid (whole Areas and/or WGs):
  *   Does it require WebEX? If so, why?: no
  *   Does it require Meetecho? If so, why?: no
  *   Links to the mailing list, draft charter if any, relevant Internet-Drafts, etc.
     *   BoF Info Page: ​http://liushucheng.github.io/SUPA/<http://liushucheng.github.io/SUPA/>
     *   Mailing list and info page: ​[email-masked]<mailto:[email-masked]>; ​https://www.ietf.org/mailman/listinfo/supa<https://www.ietf.org/mailman/listinfo/supa>;
     *   Draft charter: ​https://github.com/liushucheng/SUPA/wiki/SUPA-Charter<https://github.com/liushucheng/SUPA/wiki/SUPA-Charter> ;​http://www.ietf.org/mail-archive/web/supa/current/msg00051.html<http://www.ietf.org/mail-archive/web/supa/current/msg00051.html>
     *   Relevant drafts:
        *   draft-karagiannis-supa-problem-statement<http://tools.ietf.org/html/draft-karagiannis-supa-problem-statement>
        *   draft-cheng-supa-ddc-use-cases<http://tools.ietf.org/html/draft-cheng-supa-ddc-use-cases>
        *   draft-pentikousis-supa-mapping<http://tools.ietf.org/html/draft-pentikousis-supa-mapping>
        *   draft-contreras-supa-yang-network-topo<http://tools.ietf.org/html/draft-contreras-supa-yang-network-topo>
        *   draft-zaalouk-supa-configuration-model<http://tools.ietf.org/html/draft-zaalouk-supa-configuration-model>

Regards,
Shucheng LIU (Will)
-----------------------------------------------------------------------------------
Shucheng LIU (Will), Ph.D.
Researcher & Standard Representative
Huawei Technologies Co.,Ltd
[email-masked]<mailto:[email-masked]>
http://www.linkedin.com/in/shucheng
-----------------------------------------------------------------------------------

---

From: Kostas Pentikousis <[email-masked]>
Date: Wed, 24 Sep 2014 16:30:49 +0200

Hi Will, all,

Given that the meeting is in Hawaii, remote participation would be highly desirable imo. So I would say “yes” for webex/meetecho.

Best regards,

Kostas

Von: Liushucheng (Will) [mailto:[email-masked]]
Gesendet: Mittwoch, 24. September 2014 16:25
An: [email-masked]
Betreff: [Supa] bof request text

Hi all,

The main changes are:

SUPA

 *   Agenda: TBD
 *   Status: WG Forming

Regards,
Shucheng LIU (Will)

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Tue, 30 Sep 2014 22:21:06 +0000

+1

De: Supa [mailto:[email-masked]] En nombre de Kostas Pentikousis
Enviado el: miércoles, 24 de septiembre de 2014 16:31
Para: Liushucheng (Will); [email-masked]
Asunto: Re: [Supa] bof request text

Hi Will, all,

Best regards,

Kostas

Von: Liushucheng (Will) [mailto:[email-masked]]
Gesendet: Mittwoch, 24. September 2014 16:25
An: [email-masked]<mailto:[email-masked]>
Betreff: [Supa] bof request text

Hi all,

The main changes are:

SUPA

  *   Agenda: TBD
  *   Status: WG Forming

Regards,
Shucheng LIU (Will)

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição