Subject: [Supa] FW: New Version Notification for draft-karagiannis-supa-problem-statement-01.txt

From: Georgios Karagiannis <[email-masked]>
Date: Fri, 26 Sep 2014 00:01:48 +0000

Hi all,

We have worked out all comments that we received on the SUPA list and updated the problem statement draft, see below.

Best regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, September 26, 2014 1:00 AM
> To: Qiong Sun; Liushucheng (Will); Qiong Sun; Georgios Karagiannis; Tina TSOU;
> Liushucheng (Will); Tina TSOU; Parviz Yegani; Diego R. Lopez; Diego Lopez;
> Georgios Karagiannis; Parviz Yegani
> Subject: New Version Notification for draft-karagiannis-supa-problem-
> statement-01.txt
> 
> 
> A new version of I-D, draft-karagiannis-supa-problem-statement-01.txt
> has been successfully submitted by Georgios Karagiannis and posted to the IETF
> repository.
> 
> Name:		draft-karagiannis-supa-problem-statement
> Revision:	01
> Title:		Problem Statement for Shared Unified Policy Automation (SUPA)
> Document date:	2014-09-25
> Group:		Individual Submission
> Pages:		9
> URL:            http://www.ietf.org/internet-drafts/draft-karagiannis-supa-
> problem-statement-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-karagiannis-supa-
> problem-statement/
> Htmlized:       http://tools.ietf.org/html/draft-karagiannis-supa-problem-
> statement-01
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-karagiannis-supa-
> problem-statement-01
> 
> Abstract:
>    As modern network management applications grow in scale
>    and complexity, their demands and requirements on the supporting
>    communication network increase.
>    In particular, network operators are challenged to create a
>    simplified view of their network infrastructure and help service
>    developers on using and programming this simplified view rather than
>    manipulating individual devices. In this context, providing service
>    developers with a set of standard interfaces to configure and set
>    policies on the network is essential.
>    This document describes what has to be addressed in order to equip
>    service providers with  a vendor neutral standardized application-
>    based interfaces used to expose and define policies and n abstract
>    view of network infrastructure.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: Georgios Karagiannis <[email-masked]>
Date: Fri, 26 Sep 2014 00:22:54 +0000

Hi all,

Best regards,
Georgios