Subject: [Supa] SUPA call: 7:30-8:30am, Monday, April 6, San Francisco time

From: Tina TSOU <[email-masked]>
Date: Fri, 3 Apr 2015 04:06:57 +0000

Dear all,

Below is the draft agenda and logistics for next call during 7:30-8:30am, Monday, April 6, San Francisco time.
Look forward to talking to many of you at the meeting.

--------------------------------------------
1. Note Well, logistics, agenda bashing (chairs, 5 min)

2. Policy Driven Service Management - John, Ying, Dacheng (25 min)

Update of https://datatracker.ietf.org/doc/draft-bi-supa-policy-model/
Hints of other deliverables regarding policy data models

Proposed minimum common set for both
https://datatracker.ietf.org/doc/draft-zaalouk-supa-vpn-service-management-model/
and
http://datatracker.ietf.org/doc/draft-l3vpn-service-yang/

3. Distributed Data Center Use Case - Ying, Luis (10 min)
Update of https://datatracker.ietf.org/doc/draft-cheng-supa-ddc-use-cases/

4. Gap Analysis
  4a. SUPA view - Jun (10 min)
Update of https://datatracker.ietf.org/doc/draft-bi-supa-gap-analysis/
  4b. Related Work in the TMF - John (10 min)
--------------------------------------------

<https://meetings.webex.com>[Cisco WebEx logo]<https://meetings.webex.com/><https://meetings.webex.com>

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/meeting.png]

SUPA WebEx Meeting<https://meetings.webex.com/collabs/meetings/view?uuid=M48FYMZFM8LUWTWO20Q1QXHKZM-ARK5&ucs=email>

Mon, Apr 6, 7:30 am | 1 hr

San Francisco (Pacific Daylight Time, GMT-07:00)

Join<https://meetings.webex.com/collabs/meetings/join?uuid=M48FYMZFM8LUWTWO20Q1QXHKZM-ARK5>

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/calender.png]

Add the attached iCalendar (.ics) file to your calendar.

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/access-info-16.png]

Access Information
Where:

WebEx Online

Meeting number:

194 693 901

Password:

This meeting does not require a password.

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/audio-16.png]

Audio Connection

+1-415-655-0001 US TOLL

Access code: 194 693 901

Can't access your meeting? Get help.<https://meetings.webex.com/collabs/#/support>

Delivering the power of collaboration
Cisco WebEx Team

[Footer]

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the meeting to be recorded. By joining this meeting, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the meeting. Please note that any such recordings may be subject to discovery in the event of litigation.

(c)2014 Cisco and/or its affiliates. All rights reserved.
MT-A-001

<http://www.cisco.com/>[Cisco]<http://www.cisco.com/><http://www.cisco.com/>

Thank you,
Tina

---

From: Tina TSOU <[email-masked]>
Date: Thu, 9 Apr 2015 06:58:29 +0000

Dear all,

Below is the draft agenda and logistics for next call during 7:30-8:30am, Monday, April 13, San Francisco time.
Look forward to talking to many of you at the meeting.

2. Policy Driven Service Management (25 min)
2.1 Generic policy model - John

2.2 ECA policy model in DDC case - Jun
Update of https://datatracker.ietf.org/doc/draft-bi-supa-policy-model/
Interim version is at
http://cnds.eecs.jacobs-university.de/users/schoenw/supa/draft-bi-supa-policy-model-02.txt

2.3 DDC Service management
2.3.1 Minimum common set for both
https://datatracker.ietf.org/doc/draft-zaalouk-supa-vpn-service-management-model/
and
http://datatracker.ietf.org/doc/draft-l3vpn-service-yang/
2.3.2 L2vpn for draft-zaalouk-supa-vpn-service-management-model

3. Inter DC Traffic Optimization Use Case - Chongfeng (10 min)
Update of http://datatracker.ietf.org/doc/draft-xie-inter-dc-traffic-optimization/

4. Gap Analysis
4a. Related Work in the MEF - Dan (20 min)
--------------------------------------------

Hi,

SUPA Online Meeting<https://meetings.webex.com/collabs/meetings/view?uuid=MCQT6WAQ1PORI530ZT6C054M9O-AL6P&ucs=email>

Mon, Apr 13, 7:30 am | 1 hr

Join<https://meetings.webex.com/collabs/meetings/join?uuid=MCQT6WAQ1PORI530ZT6C054M9O-AL6P>

Access Information
Where:

WebEx Online

Meeting number:

193 252 621

Password:

Audio Connection

+1-415-655-0001 US TOLL

Access code: 193 252 621

[Footer]

Thank you,
Tina

---

From: "Chongfeng Xie" <[email-masked]>
Date: Tue, 14 Apr 2015 09:37:41 +0800

Dear all，

          I am Chongfeng of China Telecom,  yesterday  I gave a speech of “Inter-DC Traffic Optimization Using SUPA” , attached is the slides for your reference. Thank you for your consideration.

        Best regards

Chongfeng

Chongfeng Xie

From: Tina TSOU
Date: 2015-04-09 14:58
To: [email-masked]
Subject: [Supa] SUPA call: 7:30-8:30am, Monday, April 13, San Francisco time
Dear all,

 
2. Policy Driven Service Management (25 min)
2.1 Generic policy model – John

 
3. Inter DC Traffic Optimization Use Case – Chongfeng (10 min)
Update of http://datatracker.ietf.org/doc/draft-xie-inter-dc-traffic-optimization/ 
 
4. Gap Analysis 

Hi,

 
  SUPA Online Meeting 
  Join 

 

 
 Access Information
Where: WebEx Online
Meeting number: 193 252 621
Password: This meeting does not require a password.

 
 Audio Connection
+1-415-655-0001 US TOLL

Access code: 193 252 621

 

 

Can't access your meeting? Get help.

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the meeting to be recorded. By joining this meeting, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the meeting. Please note that any such recordings may be subject to discovery in the event of litigation. 
©2014 Cisco and/or its affiliates. All rights reserved.
MT-A-001 

Thank you,
Tina

---

From: Tina TSOU <[email-masked]>
Date: Fri, 17 Apr 2015 06:55:32 +0000

Dear all,

Below is the draft agenda and logistics for next call during 7:30-8:30am, Monday, April 20, San Francisco time.
Look forward to talking to many of you at the meeting.

2. Policy Driven Service Management
2.1 Generic policy framework/model - John (10min)
2.2 DDC Service management
https://datatracker.ietf.org/doc/draft-zaalouk-supa-vpn-service-management-model/
2.2.1 Status parameter for VPN Service, VPN Service Components, VPN Service Parts for SUPA - Maxim  (10min)
2.3.2 Service model update plan - Jan/ Vikram  (10min)

3. Gap Analysis
3a. Related Work in the MEF - Dan (10 min)
3b. Call for co-authors and contributors for draft-bi-supa-gap-analysis (5 min)

4. Restart charter discussion - identify owner for charter editing - Dan (10 min)
--------------------------------------------

[Cisco WebEx logo]<https://meetings.webex.com/>

SUPA Online Meeting<https://meetings.webex.com/collabs/meetings/view?uuid=M9XTV9LEHMVK0HJPHI3CXBF4EX-AL6P&ucs=email>

Mon, Apr 20, 7:30 am | 1 hr

Join<https://meetings.webex.com/collabs/meetings/join?uuid=M9XTV9LEHMVK0HJPHI3CXBF4EX-AL6P>

Access Information
Where:

WebEx Online

Meeting number:

191 600 475

Password:

Audio Connection

+1-415-655-0001 US TOLL

Access code: 191 600 475

[Footer]

(c)2015 Cisco and/or its affiliates. All rights reserved.
MT-A-001

[Cisco]<http://www.cisco.com/>

Thank you,
Dan and Tina

---

From: Tina TSOU <[email-masked]>
Date: Fri, 24 Apr 2015 09:16:10 +0000

Dear all,

Below is the draft agenda and logistics for next call during 7:30-8:30am, Monday, April 27, San Francisco time.
Look forward to talking to many of you at the meeting.

2. Policy Based Service Management
2.1 Generic policy framework/model - John (20min)
Discuss all three models, and possibly also discuss how we will be specific YANG data models from them.
http://cnds.eecs.jacobs-university.de/users/schoenw/supa/draft-strassner-supa-generic-policy-model-00-v1.txt
http://cnds.eecs.jacobs-university.de/users/schoenw/supa/draft-bi-supa-policy-model-03.txt

2.2 VPN Service data model
https://datatracker.ietf.org/doc/draft-zaalouk-supa-vpn-service-management-model/
http://cnds.eecs.jacobs-university.de/users/schoenw/supa/draft-zaalouk-supa-vpn-service-management-model-041-changes2.docx
http://cnds.eecs.jacobs-university.de/users/schoenw/supa/zaalouk-changes.txt
2.2.1 State question from Maxim - Maxim  (10min)
2.3.2 Service model update progress - Jan/ Vikram  (10min)

3. Charter discussion and editing - Dan (10 min)

4. Define a plan for updating the gap analysis - John/Dan (5 min)
Include MEF analysis from Dan and TMF analysis from John

Mon, Apr 27, 7:30 am | 1 hr

Join<https://meetings.webex.com/collabs/meetings/join?uuid=MDNYEDAKY6D4307WOFYMLHC3JX-4P6>

Access Information
Where:

WebEx Online

Meeting number:

195 011 306

Password:

Audio Connection

+1-415-655-0001 US TOLL

Access code: 195 011 306

[Footer]

Thank you,
Dan and Tina