Subject: [Supa] call for volunteers - editor for SUPA gap analysis

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 28 Apr 2015 11:24:08 +0000

Hi,

As discussed in the last SUPA calls, we need to revise the Gap Analysis Internet-Draft (latest version is https://www.ietf.org/id/draft-bi-supa-gap-analysis-02.txt) with information about other activities in the IETF (l3sm, update information about i2rs, etc.) as well as out of the IETF (TM Forum, MEF, etc.). Jun Bi was the editor until now and thanks for the contributions. We need to continue this work and update the document in the next 2-3 weeks - so this is a call for a volunteer to be the editor - it can be Jun Bi, or somebody else. Other participants must help with their contributions (John for the TM Forum, myself for MEF).

Please step us soon.

Thanks and Regards,

Dan

---

From: Hosnieh Rafiee <[email-masked]>
Date: Tue, 28 Apr 2015 11:27:17 +0000

Hi Dan,

I am volunteer if no one else is there.

Best,
Hosnieh

From: Supa [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, April 28, 2015 1:24 PM
To: [email-masked]
Subject: [Supa] call for volunteers - editor for SUPA gap analysis

Hi,

Please step us soon.

Thanks and Regards,

Dan