Subject: [Supa] SUPA call: 7:30-8:30am, Monday, June 22 (Happy Dragon Boat Festival!), San Francisco time

From: Tina TSOU <[email-masked]>
Date: Thu, 18 Jun 2015 09:37:16 +0000

Dear all,

Below is the draft agenda and logistics for next call during 7:30-8:30am, Monday, June 22 (Happy Dragon Boat Festival!), San Francisco time.

Look forward to talking to many of you at the meeting.

----------
1. Note Well, logistics, agenda bashing (chairs, 0 min)

2. Conclusion on clarification at relationship SUPA and routing (Juergen, Sue, Andy, Max, John, 10 min)
https://mailarchive.ietf.org/arch/msg/supa/18MV1FQvsxEohrUd420-u2kon4Y

2. Review the value proposition I-D (all, 10 min)
http://datatracker.ietf.org/doc/draft-klyus-supa-proposition

3. Go through the Q&A next week to see what needs to be further improved, trying to make the answers to Benoit's Q&A clear and concise. (all, 15 min)
https://github.com/IETF-SUPA/SUPA/wiki/Q-&-A

4.Data model approach: (Andy/John, 15 min)
Converged from http://datatracker.ietf.org/doc/draft-wang-netmod-yang-policy-dm/

5. Applicability (Narasimha, 10min)
-----------

Join WebEx meeting<https://ietf.webex.com/ietf/j.php?MTID=m23e113c8822a0970e0e779383ab09322>
Meeting number: 646 022 302
Meeting password:       2015

Join by phone
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 646 022 302
Toll-free calling restrictions<http://www.webex.com/pdf/tollfree_restrictions.pdf>

Can't join the meeting? Contact support.<https://ietf.webex.com/ietf/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

Thank you,
Dan & Tina

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 18 Jun 2015 13:12:51 +0200

> Look forward to talking to many of you at the meeting.

I am not sure whether I will be able to join the call next Monday
since I am attending a project meeting in London.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Tina TSOU <[email-masked]>
Date: Thu, 18 Jun 2015 11:16:18 +0000

Dear Juergen,

Thank you for letting us know.

Then would you summarize at the list the conclusion so far on the clarifying SUPA and routing policy?

Thank you,
Tina

> On Jun 18, 2015, at 7:13 PM, Juergen Schoenwaelder <[email-masked]> wrote:
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 18 Jun 2015 13:26:49 +0200

> Then would you summarize at the list the conclusion so far on the clarifying SUPA and routing policy?

I do not really know which kind of conclusions you are looking
for. There were many different comments made in the thread.

For me, the short summary is that there is not really anything routing
specific in the generic policy function SUPA intents to define. But
yes, the generic policy function may be used to control routing
configuration (as well as any other configuration).

/js

---

From: Tina TSOU <[email-masked]>
Date: Thu, 25 Jun 2015 14:04:11 +0000

Dear all,

Below is the draft agenda and logistics for next call during 7:30-8:30am, Monday, June 29, San Francisco time.

----------

2. Questions on draft charter (Andy, Juergen, 10 min)
http://www.ietf.org/mail-archive/web/supa/current/msg00977.html

3. Review the value proposition I-D (all, 10 min)
http://datatracker.ietf.org/doc/draft-klyus-supa-proposition

4. Wiki changes (all, 15 min)
https://github.com/IETF-SUPA/SUPA/wiki/Q-&-A

5. Poster (all, 15 min)

6. What I-Ds we need to submit or update (last week before deadline) (Max, John, Andy, Narasimha, et al, 10min)
-----------

Join by phone

Thank you,
Dan & Tina