Subject: [Supa] meeting today? I did not find a webex invitation...

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 1 Jun 2015 16:34:42 +0200

Hi,

do we meet on webex today?

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Maxim Klyus <[email-masked]>
Date: Mon, 1 Jun 2015 14:36:47 +0000

Hi,

Host key: 943625

Join WebEx meeting
Meeting number:         646 022 302
Meeting password:       2015
https://ietf.webex.com/ietf/j.php?MTID=m5d1280c8106e73c6bdcc6f56ab8a8b37

Best Regards,
Maxim Klyus

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Juergen Schoenwaelder
Sent: Monday, June 01, 2015 5:35 PM
To: [email-masked]
Subject: [Supa] meeting today? I did not find a webex invitation...

Hi,

/js

_______________________________________________
Supa mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/supa

________________________________
The information transmitted herein is intended only for the person or entity to which it is addressed and may contain confidential, proprietary and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from any computer.