Subject: [Supa] Updates

From: John Strassner <[email-masked]>
Date: Sun, 7 Jun 2015 13:01:50 -0700

Max has updated the value proposition draft.
I have updated the SUPA wiki with the link.
I could NOT update the BOF wiki - someone else needs to do that.
I will finalize the FAQ on the SUPA wiki later today

-- 
regards,
John

---

From: Georgios Karagiannis <[email-masked]>
Date: Sun, 7 Jun 2015 21:48:44 +0000

Hi John,

Thank you very much.

Please note that I have updated the BOF wiki, regarding the SUPA BOF request in the following way:
I have changed from:

  *   Relevant drafts:
     *   #1<http://trac.tools.ietf.org/bof/trac/ticket/1> one I-D explains things well:
INTO:

  *   Relevant drafts:
     *   #1<http://trac.tools.ietf.org/bof/trac/ticket/1> one I-D explains things well: ​http://datatracker.ietf.org/doc/draft-klyus-supa-proposition<http://datatracker.ietf.org/doc/draft-klyus-supa-proposition>
Best regards,
Georgios

From: Supa [mailto:[email-masked]] On Behalf Of John Strassner
Sent: 07 June 2015 22:02
To: [email-masked]
Subject: [Supa] Updates

--
regards,
John

---

From: Benoit Claise <[email-masked]>
Date: Mon, 08 Jun 2015 23:54:02 +0200

> I could NOT update the BOF wiki - someone else needs to do that.
If you have an IETF login, you should be able to do it.

Regards, B.
> _______________________________________________
> Supa mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/supa