Subject: [Supa] I-D Action: draft-ietf-supa-generic-policy-data-model-01.txt

From: [email-masked]
Date: Sat, 01 Oct 2016 21:24:16 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Simplified Use of Policy Abstractions of the IETF.

        Title           : Generic Policy Data Model for Simplified Use of Policy Abstractions (SUPA)
        Authors         : Joel Halpern
                          John Strassner
	Filename        : draft-ietf-supa-generic-policy-data-model-01.txt
	Pages           : 63
	Date            : 2016-10-01

Abstract:
   This document defines two YANG policy data modules. The first is a
   generic policy model that is meant to be extended on an application-
   specific basis. The second is an exemplary extension of the first
   generic policy model, and defines rules as event-condition-action
   policies. Both models are independent of the level of abstraction of
   the content and meaning of a policy.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-supa-generic-policy-data-model/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-supa-generic-policy-data-model-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-supa-generic-policy-data-model-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Joel Halpern <[email-masked]>
Date: Sun, 2 Oct 2016 10:23:52 -0400

John and I have submitted the revision to the SUPA Data Model to fill in 
all the missing objects, add the tree, and generally clean up the text.

Please read it and let us know what you think.

Thank you,
Joel

-------- Forwarded Message --------
Subject: I-D Action: draft-ietf-supa-generic-policy-data-model-01.txt
Date: Sat, 01 Oct 2016 21:24:16 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]
CC: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Simplified Use of Policy Abstractions 
of the IETF.

         Title           : Generic Policy Data Model for Simplified Use 
of Policy Abstractions (SUPA)
         Authors         : Joel Halpern
                           John Strassner
	Filename        : draft-ietf-supa-generic-policy-data-model-01.txt
	Pages           : 63
	Date            : 2016-10-01

Abstract:

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt