Subject: [Supa] I-D Action: draft-ietf-supa-generic-policy-data-model-02.txt

From: [email-masked]
Date: Thu, 13 Oct 2016 23:38:53 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Simplified Use of Policy Abstractions of the IETF.

        Title           : Generic Policy Data Model for Simplified Use of Policy Abstractions (SUPA)
        Authors         : Joel Halpern
                          John Strassner
	Filename        : draft-ietf-supa-generic-policy-data-model-02.txt
	Pages           : 63
	Date            : 2016-10-13

Abstract:
   This document defines two YANG policy data modules. The first is a
   generic policy model that is meant to be extended on an application-
   specific basis. The second is an exemplary extension of the first
   generic policy model, and defines rules as event-condition-action
   policies. Both models are independent of the level of abstraction of
   the content and meaning of a policy.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-supa-generic-policy-data-model/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-supa-generic-policy-data-model-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-supa-generic-policy-data-model-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Joel Halpern <[email-masked]>
Date: Fri, 14 Oct 2016 12:46:08 -0400

We have submitted a revised data model draft.  It has all of the YANG 
components, and much of the explanatory text.

We are working on examples for the information model, and will then work 
with the WG to decide which examples to use in the DM to make the model 
transformation clear.

This was somewhat delayed by the a bug in one of the verification tools.

We would very much appreciate review and comment from the working group.
Yours,
Joel (and John)

-------- Forwarded Message --------
Subject: I-D Action: draft-ietf-supa-generic-policy-data-model-02.txt
Date: Thu, 13 Oct 2016 23:38:53 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]
CC: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Simplified Use of Policy Abstractions 
of the IETF.

         Title           : Generic Policy Data Model for Simplified Use 
of Policy Abstractions (SUPA)
         Authors         : Joel Halpern
                           John Strassner
	Filename        : draft-ietf-supa-generic-policy-data-model-02.txt
	Pages           : 63
	Date            : 2016-10-13

Abstract:

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 28 Oct 2016 22:41:01 +0000

Joel and John,

Do you have the UML version of the data model? I find it so much easier to review the data model in UML. 

I just changed to a new computer, having some trouble installing the tool to convert it to UML. 

Thanks, 

Linda
-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Joel Halpern
Sent: 2016年10月14日 11:46
To: SUPA list <[email-masked]>
Subject: [Supa] Fwd: I-D Action: draft-ietf-supa-generic-policy-data-model-02.txt

We have submitted a revised data model draft.  It has all of the YANG components, and much of the explanatory text.

We are working on examples for the information model, and will then work with the WG to decide which examples to use in the DM to make the model transformation clear.

-------- Forwarded Message --------
Subject: I-D Action: draft-ietf-supa-generic-policy-data-model-02.txt
Date: Thu, 13 Oct 2016 23:38:53 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]
CC: [email-masked]

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_______________________________________________
Supa mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/supa