Subject: [Syslog] Comments and 0-RTT in draft-ciphersuites-in-sec-syslog

From: Chris Lonvick <[email-masked]>
Date: Mon, 14 Mar 2022 08:04:30 -0500

Hi Folks,

Just checking to see if anyone has any comments on the ciphersuits draft?

https://datatracker.ietf.org/doc/draft-ciphersuites-in-sec-syslog/01/

In there, we have a placeholder for 0-RTT. Any suggestions about that 
will be greatly welcome.

Thanks and Regards,

Chris

---

From: tom petch <[email-masked]>
Date: Mon, 28 Mar 2022 11:28:21 +0000

From: Syslog <[email-masked]> on behalf of Chris Lonvick <[email-masked]>
Sent: 14 March 2022 13:04

Hi Folks,

<tp>
Since there is no syslog WG in the IETF, I think that this I-D is in need of a home if it is to progress, then perhaps a name change.  As intensely as I dislike changing an I-D name, except at adoption, since it makes the work so hard for me to track, as and when it finds a home a name change to reflect that WG would perhaps be the least bad option.

Tom Petch

Thanks and Regards,

Chris

_______________________________________________
Syslog mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/syslog