Subject: [T2TRG] Meeting date change request to Sunday

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 24 Feb 2015 14:08:58 +0000

Dear all,
            I`m very interested in participating in the
T2TRG at IRTF, nevertheless I will be arriving
on Sunday morning. Is it possible to concentrate
both (Sat/Sun) meetings during Sunday?
            Thank you.

                                    Diego Dujovne

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
Santiago, CHILE
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Michael Welzl <[email-masked]>
Date: Tue, 24 Feb 2015 14:14:06 +0000

+1

On 24 Feb 2015, at 15:08, Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

                                    Diego Dujovne

--
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
Santiago, CHILE
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl/>
(56 2) 676 8125
_______________________________________________
T2TRG mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/t2trg

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 24 Feb 2015 15:14:46 +0100

+1

On Tue, Feb 24, 2015 at 3:14 PM, Michael Welzl <[email-masked]> wrote:

>  +1
>
>  On 24 Feb 2015, at 15:08, Prof. Diego Dujovne <[email-masked]>
> wrote:
>
>    Dear all,
> [email-masked]
> [email-masked]

---

From: Matthias Waehlisch <[email-masked]>
Date: Tue, 24 Feb 2015 15:21:00 +0100

+1

On Tue, 24 Feb 2015, Thomas Watteyne wrote:

>             On 24 Feb 2015, at 15:08, Prof. Diego Dujovne
>             <[email-masked]> wrote:
> 
> Dear all,

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Inst. fuer Informatik, AG CST
.  Takustr. 9, D-14195 Berlin, Germany
.. mailto:[email-masked] .. http://www.inf.fu-berlin.de/~waehl
:. Also: http://inet.cpt.haw-hamburg.de .. http://www.link-lab.net