Subject: [T2TRG] Dallas meeting?

From: Thomas Watteyne <[email-masked]>
Date: Tue, 24 Feb 2015 00:15:51 +0100

All,

Is the t2t Dallas meeting confirmed? I haven't seen an agenda, although I
might not know where to look. I am booking flights in the next 24h, and I'd
like to make sure the meeting will take place.

It would be very convenient if it could take place on Sunday all day (I
understand the different conflicts)...

Thomas

---

From: Oliver Hahm <[email-masked]>
Date: Tue, 24 Feb 2015 00:27:17 +0100

Hi Thomas!

> understand the different conflicts)...

According to Carsten's mail [1] the meeting will take place from Saturday 13:00
to Sunday 14:30.

Cheers,
Oleg

[1] http://www.ietf.org/mail-archive/web/t2trg/current/msg00001.html
-- 
Microsoft Research-Inria Joint Centre
Bâtiment Alan Turing
1 rue Honoré d'Estienne d'Orves
Campus de l'École Polytechnique
91120 Palaiseau
Mail: [email-masked]
Web: http://www.riot-os.org