Subject: [T2TRG] Draft meeting minutes of T2TRG at IETF 97

From: Ari Keränen <[email-masked]>
Date: Thu, 8 Dec 2016 15:08:45 +0000

Hi all,

The draft meeting minutes from the Seoul T2TRG summary meeting are now available in the IETF datatracker:
https://datatracker.ietf.org/doc/minutes-97-t2trg/

If you have any comments or fixes, please send them to [email-masked] or to the list if wider discussion is preferred.

Thanks,
Ari & Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 9 Dec 2016 21:13:02 +0100

I now also put up the draft minutes for the Ludwigsburg meeting.

The URI for those is a bit hard to find:

https://www.ietf.org/proceedings/interim-2016-t2trg-03/minutes/minutes-interim-2016-t2trg-03-201610270900-00

The discussions were very useful, and I expect the minutes to be a treasure trove for some time to come.  Please send fixes to [email-masked], or, if there is a need for discussion, to the list.

Also, Achim had two post-meeting comments on the live Google doc that maybe should lead to some additional discussion here on the list (as they are not strictly “minutes”, they are not in the above compiled minutes).

Grüße, Carsten