Subject: [T2TRG] I-D Action: draft-irtf-t2trg-iot-seccons-02.txt

From: [email-masked]
Date: Fri, 31 Mar 2017 05:10:32 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Thing-to-Thing of the IETF.

        Title           : State of the Art and Challenges for the Internet of Things
        Authors         : Oscar Garcia-Morchon
                          Sandeep S. Kumar
                          Mohit Sethi
	Filename        : draft-irtf-t2trg-iot-seccons-02.txt
	Pages           : 56
	Date            : 2017-03-31

Abstract:
   The Internet of Things concept refers to the usage of standard
   Internet protocols to allow for human-to-thing or thing-to-thing
   communication.  The security needs are well-recognized and and many
   standardization steps have been taken, for example, specification of
   CoAP over DTLS.  However, security challenges still exist and there
   are some use cases that lack a suitable solution.  This document
   first provides an overview of security architecture, its deployment
   model, security needs in the context of the lifecycle of a thing, as
   well as the state of the art on IoT security.  Then, we discuss the
   concept of security profiles for the successful roll-out of secure
   IoT applications and describe remaining security challenges in the
   IoT.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-irtf-t2trg-iot-seccons/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-irtf-t2trg-iot-seccons-02
https://datatracker.ietf.org/doc/html/draft-irtf-t2trg-iot-seccons-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-irtf-t2trg-iot-seccons-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Georgios Karagiannis <[email-masked]>
Date: Fri, 31 Mar 2017 13:47:12 +0000

Dear T2TRG members,

The Alliance for Internet of Things Innovation AIOTI (www.aioti.org<http://www.aioti.org>) was initiated by the European Commission in 2015, with the aim to strengthen the dialogue and interaction among Internet of Things (IoT) players in Europe, and to contribute to the creation of a dynamic European IoT ecosystem to speed up the take up of IoT. Further objectives of the Alliance are fostering experimentation, replication, and deployment of IoT and supporting convergence and interoperability of IoT standards; gathering evidence on market obstacles for IoT deployment; and mapping and bridging global, EU, and member states' IoT innovation activities.

AIOTI Working Group 03 is a focus of European engagement and steering in the IoT standardization process:

-       Maintain a view on the landscape of IoT standards-relevant activities being driven by Standard Developing Organizations, Consortia, Alliances and Open Source Software projects

-       Provide a forum for analysis, discussion and alignment of strategic, cross-domain, technical themes and shared concerns across landscape activities

-       Develop recommendations and guidelines addressing those concerns

-       Engage the IoT community in disseminating and promoting the results and steering emerging standards
Note that AIOTI will not develop standards itself but interact with standardization development organizations and consortia in order to initiate standardization activities.

Identification plays an important role for IoT. In addition to the identification of the Things identification of other entities will be needed. Various identification schemes already exist, are standardized and deployed. A thorough analysis of the identification needs and related standardization for IoT is therefore needed. The AIOTI WG03 IoT Identifier task force was setup specifically to

-       Evaluate identification needs for IoT and related requirements

-       Collect existing identification standards and ongoing standardization work and elaborate their applicability for IoT.
The results of these activities will be published in a public report on IoT Identifiers.

The task force has setup a online survey in order to collect input for the above task.

IoT Identifier Survey<https://goo.gl/forms/vT22nR1ZEh13lfzi1> (https://goo.gl/forms/vT22nR1ZEh13lfzi1)

We are kindly asking T2TRG members to provide feedback to the survey until Friday April 7th 2017.

Please also feel free to distribute this survey request to the members of the IoT related IETF WGs for their individual feedback to the survey.

Please note, that the information that you provide will be anonymized, i.e. there will be no reference to your specific contribution to the survey in the public report. Still you can request to be listed in the report as a contributor to the survey without reference to your specific contribution.
A pdf file with the survey questions is attached for your information, but please use the only survey (see link above) for your feedback.

In case you have questions on the survey don't hesitate to contact the co-chair of the AITOI WG3 IoT Identifier task force ([email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>).

Moreover, please note that I am attending the IETF'98 in Chicago USA.
If you would like to meet during this IETF meeting to discuss topics that are related to this IoT Identifier survey, please let me know.

Best Regards
Georgios Karagiannis
AIOTI WG03 vice chair