Subject: [T2TRG] T2TRG Amsterdam work meeting remote participation

From: Ari Keränen <[email-masked]>
Date: Thu, 9 Mar 2017 08:53:59 +0000

Hi,

Here's a link to Google hangout for remote participants:
https://hangouts.google.com/call/hirgqs7nl5ashoxqyfeakahezme

However, the Wi-Fi seems to be quite flaky and limited bandwidth so quality may vary.

Cheers,
Ari

---

From: Ari Keränen <[email-masked]>
Date: Thu, 9 Mar 2017 09:10:13 +0000

And live meeting minutes:
https://docs.google.com/document/d/1Owfba-bV_iVhjBnWya9R34jM8aixN58CAHirNI8uQcQ/edit?usp=sharing

(about to start in few minutes)

Cheers,
Ari

> On 09 Mar 2017, at 09:53, Ari Keränen <[email-masked]> wrote:
> 
> Hi,
>

---

From: Ari Keränen <[email-masked]>
Date: Thu, 9 Mar 2017 13:40:08 +0000

Seems the Google hangout session died during lunch break, but we are now about to continue. The link below should still work.

Cheers,
Ari

> On 09 Mar 2017, at 10:10, Ari Keränen <[email-masked]> wrote:
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 9 Mar 2017 14:48:43 +0100

We did get a few weird effects here — please try again if re-joining failed.

Grüße, Carsten

> On 9 Mar 2017, at 14:40, Ari Keränen <[email-masked]> wrote:
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg
> 
>

---

From: AbdurRashidSangi <[email-masked]>
Date: Fri, 10 Mar 2017 07:26:10 +0000

It seems today's WebEx is password protected! The password, is it available with someone?

Regards,
Rashid Sangi.

> -----Original Message-----
> From: Carsten Bormann [mailto:[email-masked]]
> Sent: 2017年3月9日 21:49
> To: [email-masked]
> Subject: Re: [T2TRG] T2TRG Amsterdam work meeting remote participation
> 
> > Seems the Google hangout session died during lunch break, but we are
> now about to continue. The link below should still work.
> >
> >
> > Cheers,
> > Ari
> >
> >> https://docs.google.com/document/d/1Owfba-
> bV_iVhjBnWya9R34jM8aixN58CAHirNI8uQcQ/edit?usp=sharing
> >>