Subject: [T2TRG] OCF/T2TRG meeting in Singapore, 2017-11-10

From: Carsten Bormann <[email-masked]>
Date: Fri, 8 Sep 2017 17:40:13 +0200

While we are preparing for the Berlin interim, the joint OCF/T2TRG meeting in Singapore is taking shape.
This is on the Friday preceding IETF100, on the last day of the OCF meeting that OCF conveniently colocated with IETF in Singapore.

Please see:

	https://github.com/t2trg/2017-11-ocf

and don’t forget to register at the link provided.

...

Heads up for 2018: we are proposing a number of T2TRG-sponsored workshops in cooperation with other groups such as W3C.  Right now, we are looking at:

* NDSS 2018, San Diego, CA, US, 2018-02-18
* IEEE S&P, San Francisco, CA, US, 2018-05-24

Both are security-oriented; other topics might follow.

Grüße, Carsten

---

From: Abdul Saboor Malik <[email-masked]>
Date: Fri, 8 Sep 2017 17:20:26 +0000 (UTC)

Hi,
I am new to the WG. Will there be any remote participation for this meeting.If there is any upcoming webinars or remote particiaption meeting, Please provide link. 

Regards,Abdul Saboor Malik 

    On Friday, September 8, 2017 8:40 PM, Carsten Bormann <[email-masked]> wrote:

Please see:

...

Grüße, Carsten

_______________________________________________
T2TRG mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/t2trg

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 9 Sep 2017 09:24:57 +0200

> On Sep 8, 2017, at 19:20, Abdul Saboor Malik <[email-masked]> wrote:
> 
> Hi,
> 
> I am new to the WG. Will there be any remote participation for this meeting.

Hi Abdul,

For the OCF/T2TRG meeting, OCF will provide a WebEx bridge; details to be announced shortly before the meeting.
(I have updated the information at https://github.com/t2trg/2017-11-ocf with this detail.)

> If there is any upcoming webinars or remote particiaption meeting, Please provide link.

Our next meeting is two weeks from now in Berlin.  Please see

	https://github.com/t2trg/2017-09-berlin

The remote participation support for this will be the usual ad-hoc technique using an iPad and (probably this time) Jitsi (details will be at the above site shortly before the meeting).  That is not great, but it has worked in the past and is low-maintenance.

By the way, subscribing to the mailing list from a Yahoo address may be suboptimal, as (IIRC) Yahoo enforces DMARC and messages from DMARC-enabled senders are unlikely to reach you through the mailing list.

Grüße, Carsten