Subject: [T2TRG] Berlin meeting logistics

From: Carsten Bormann <[email-masked]>
Date: Fri, 22 Sep 2017 10:09:16 +0200

23 h left till the Berlin meeting of T2TRG.

A few logistical comments for those who are coming:

* Sunday, 2017-09-24 is not only Election Day in Germany (I hope all German participants have already voted by mail) but the date of the Berlin Marathon with about 60000 participants.  If you plan to use surface traffic (buses, trams) to reach the meeting site, please check whether there will be disruptions on your path.  U-Bahn (subway, the preferred way to get to Takustraße) should run as usual.  There also will be some impact to bus lines M41, 100; on Saturday it will generally be hard to move around on the race course and in the central parts around Brandenburg gate and Potsdamer Platz, impacting more bus lines such as M45.

https://www.bmw-berlin-marathon.com/map/runners.html
http://www.tagesspiegel.de/berlin/verkehr-marathon-in-berlin-sperrungen-ausgeweitet/20362336.html

* BYOB — bring your own badge.  We don’t have printed badges, so bring a badge of your choice; badges are really helpful for people like me who have an awful memory for people’s names, and you can also show off that other cool conference you’ve been to...

* BYOT — bring your own topic.  This is a discussion oriented meeting, so if you have a topic, however nascent, that you would like to discuss, don’t hesitate to bring it up (preferably before the meeting ➔ [email-masked], but if something comes to your mind at the meeting, asking for a slot might still work).

Grüße, Carsten

(And today at 22:02 CEST is the autumnal equinox in the northern hemisphere, for those who care about astronomical events.)

---

From: <[email-masked]>
Date: Fri, 22 Sep 2017 08:35:02 +0000

Hi,

there will be also other bus lines impacted (basically every line crossing the track used for the Marathon). Taxis will have the same problems, just take the underground (U-Bahn). That's probably the most reliable and efficient transport during the weekend.

Regards

Nic

-----Ursprüngliche Nachricht-----
Von: T2TRG [mailto:[email-masked]] Im Auftrag von Carsten Bormann
Gesendet: Freitag, 22. September 2017 10:09
An: [email-masked]
Betreff: [T2TRG] Berlin meeting logistics

Grüße, Carsten

_______________________________________________
T2TRG mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/t2trg