Subject: [T2TRG] WISHI followup call #1

From: Ari Keränen <[email-masked]>
Date: Tue, 12 Sep 2017 10:58:09 +0000

At the Workshop on IoT Semantic/Hypermedia Interoperability (WISHI) in Prague we agreed that it would be useful to have monthly followup calls to help make progress on the planned work items. We have now scheduled the first call for next Monday, 18th of September, 7:00-8:00 PDT (16:00-17:00 CEST). 

See details here: https://github.com/t2trg/wishi

We will use the IETF Jitsi tool for the call: https://jitsi.tools.ietf.org/t2trg-wishi
(If we encounter too many technical problems with Jitsi, we will switch to a backup solution with dial-in numbers)

To add the call to your calendar, here's .ics file: https://rawgit.com/t2trg/wishi/master/cal/wishi-followup-01.ics

If you would like to suggest specific agenda items, please let us know.

Thanks,
Ari & Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 18 Sep 2017 17:34:30 +0200

> On Sep 12, 2017, at 12:58, Ari Keränen <[email-masked]> wrote:
> 

We now had that call; about 10 people participated.

We will coordinate our activities using this web page:

	http://wishi.space/

This page points to a wiki with a number of pages that we agreed to work on, specifically:

	• Collaboration Mechanics and Licensing Issues
	• Contact points
	• Glossary of Terms
	• Implementations
	• Relevant Projects
	• Requirements for Metadata Repositories Registries Directories
	• Terminology for Layers

If you weren’t in the workshop or in the call today and think you can contribute, don’t hesitate to do that or contact [email-masked] for more information.  The wiki is meant to be a low-threshold, low-effort way to contribute.

We have agreed on 2017-10-02 as a milestone when we want to have some considerable process on these pages.

The next WISHI follow-on call will then be on 2017-10-16 at 1400Z (which is, e.g., 0700 PDT, 1000 EDT, 1600 CEST, 1700 EEST, 2300 JST), again at:

	https://jitsi.tools.ietf.org/t2trg-wishi

We plan to stay in a monthly cadence with these calls.

Grüße, Carsten