Subject: [T2TRG] Reminder: OCF T2TRG joint meeting in Singapore on November 10th

From: Ari Keränen <[email-masked]>
Date: Mon, 9 Oct 2017 13:40:18 +0000

Hi all,

Please note that the OCF T2TRG joint meeting in Singapore, on the Friday before the IETF #100, is now one month away:
https://github.com/t2trg/2017-11-ocf

If you are interested to join, please register to the meeting as soon as possible:
https://goo.gl/forms/WmfKNJU6igSwTyr53

The registration DL is on 27th of October, but knowing early who will join will make our planning easier.

Also feedback on the draft agenda is very welcome (https://github.com/t2trg/2017-11-ocf#agenda). In particular we are looking for people to lead the discussion on the various topics we identified together with OCF as highly relevant for the meeting.

Thanks,
Ari

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 9 Oct 2017 17:26:43 +0200

Thanks for the reminder.

Would it be possible to also add ACE to the security part of the meeting
since this could be relevant for OCF.

I was wondering whether OCF could also talk a bit about their device
management plans with the integration of LwM2M.

Ciao
Hannes

On 10/09/2017 03:40 PM, Ari Keränen wrote:
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg
>

---

From: Ari Keränen <[email-masked]>
Date: Sun, 29 Oct 2017 10:28:25 +0000

All,

If you haven't registered yet for the joint meeting with OCF, please do so by the end of Monday 30th (i.e., tomorrow). We will then send list of registered attendees to OCF so that they can make badges for the participant.

Thanks,
Ari

> On 9 Oct 2017, at 16.40, Ari Keränen <[email-masked]> wrote:
> 
> Hi all,
>