Subject: [T2TRG] WISHI call #3

From: Carsten Bormann <[email-masked]>
Date: Fri, 27 Oct 2017 19:59:53 +0200

In the previous WISHI call on Monday 16th, we decided to have one more call before W3C TPAC/IETF 100:

The next call is at 2017-10-30 at 1400Z (which is, e.g., 0700 PDT, 1000 EDT, 1500 CET, 1600 EET, 2300 JST).

**Note that, as DST ends in Europe already on 2017-10-29, the European time (WET/CET/EET) is one hour earlier!**

You can find the agenda and the access information at: https://github.com/t2trg/wishi/wiki/Agenda-items

The focus will be on completing items before IETF 100 and planning the WISHI-related activities there.

If you still have an outstanding action point on the WISHI wiki, please consider completing it before the call:

https://github.com/t2trg/wishi/wiki

In particular, we are collecting information on Collaboration Mechanics and Licensing Issues, Contact points, Relevant Projects, Implementations; but also on Terminology in use and to be developed, and on Requirements for Metadata Repositories/Registries/Directories.

(If you need to remember these URLs, they are all linked from http://wishi.space — the WISHI landing space.)

Talk to you on Monday(*)!

Grüße, Carsten

(*) Well, next time maybe we won’t choose the day of the Internet-Draft deadline for a call.
Sorry about that...

---

From: Ari Keränen <[email-masked]>
Date: Mon, 30 Oct 2017 12:00:25 +0000

To avoid/reduce confusions with time zones and DST, note that this call is in two hours.

Cheers,
Ari

> On 27 Oct 2017, at 20.59, Carsten Bormann <[email-masked]> wrote:
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg