Subject: Re: [T2TRG] 🔔 RG adoption of draft-keranen-t2trg-rest-iot

From: Alexander Pelov <[email-masked]>
Date: Mon, 2 Oct 2017 16:17:57 +0200

Hi all,

I am in favor of adopting this document. 

Best,
Alexander

> Le 29 sept. 2017 à 23:04, Carsten Bormann <[email-masked]> a écrit :
> 
> In Berlin, we had another session about draft-keranen-t2trg-rest-iot.
> 
> I think it is about time that we treat this document as an RG document.
> 
> Do the members of this RG agree?
> 
> We should adopt this document if we think that, after some further work, we could publish it as an RG publication — and we have the energy to do that work.
> 
> Please send your opinion on the first point (and may be volunteer to contribute a review to the second point) to the list (or, exceptionally, to the chairs, in CC) before close of business Monday 2017-10-09.
> 
> Grüße, Carsten
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg

---

From: Michael Koster <[email-masked]>
Date: Fri, 27 Oct 2017 09:22:54 -0700

I agree that we should adopt draft-keranen-t2trg-rest-iot as a T2TRG document. It provides some foundation and common understanding on which to base the other work.

Best regards,

Michael

> On Sep 29, 2017, at 2:04 PM, Carsten Bormann <[email-masked]> wrote:
>

---

From: Mohit Sethi <[email-masked]>
Date: Mon, 30 Oct 2017 11:12:09 +0200

+1 for the adoption. The RG has been working on this document for some 
time and I find it useful for the RESTful community.

--Mohit

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 30 Oct 2017 11:18:18 +0100

<chair hat off>

I also support adoption of this draft.

One remark for the further development of this document:

Beyond what we have now, we could write up a view of how notifications, events, push, time series, etc. are best handled in the constrained REST space.
This could be in this document, or it could be in a separate document referenced by this document.

draft-birkholz-yang-push-coap-problemstatement is a related document that captures a problem statement.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 30 Oct 2017 14:46:24 +0100

> Please send your opinion on the first point (and may be volunteer to contribute a review to the second point) to the list (or, exceptionally, to the chairs, in CC) before close of business Monday 2…

We had a few affirmative replies on this, with no negative replies.

I trust that the affirmative replies came from people that also are willing to provide reviews of the document.

So I think we have reached enough support to continue to work on this as an RG draft.

Authors: please submit the next version as draft-irtf-t2trg-rest-iot.

Grüße, Carsten

---

From: Jaime Jiménez <[email-masked]>
Date: Tue, 31 Oct 2017 14:38:00 +0000

+1 for the adoption, even if already submitted. 

- - Jaime Jiménez

> On 30 Oct 2017, at 10.12, Mohit Sethi <[email-masked]> wrote:
> 
> +1 for the adoption. The RG has been working on this document for some time and I find it useful for the RESTful community.
> 
> --Mohit
> 
>

---

From: "Milan Milenkovic" <[email-masked]>
Date: Tue, 31 Oct 2017 11:38:14 -0700

+1 from me too, if it counts

Regards,

Milan Milenkovic, Principal

IoTsense LLC,  <http://www.iotsense.com/> www.iotsense.com,  +1 650 431-8280

From: T2TRG [mailto:[email-masked]] On Behalf Of Jaime Jiménez
Sent: Tuesday, October 31, 2017 7:38 AM
To: Mohit Sethi M <[email-masked]>
Cc: [email-masked]; Michael Koster <[email-masked]>; [email-masked]; Carsten Bormann <[email-masked]>
Subject: Re: [T2TRG] 🔔 RG adoption of draft-keranen-t2trg-rest-iot

- - Jaime Jiménez

On 30 Oct 2017, at 10.12, Mohit Sethi <[email-masked] <mailto:[email-masked]> > wrote:

--Mohit

Best regards,

Michael

On Sep 29, 2017, at 2:04 PM, Carsten Bormann <[email-masked] <mailto:[email-masked]> > wrote:

Grüße, Carsten

_______________________________________________
T2TRG mailing list
[email-masked] <mailto:[email-masked]> 
https://www.irtf.org/mailman/listinfo/t2trg

_______________________________________________
T2TRG mailing list
[email-masked] <mailto:[email-masked]> 
https://www.irtf.org/mailman/listinfo/t2trg

_______________________________________________
T2TRG mailing list
[email-masked] <mailto:[email-masked]> 
https://www.irtf.org/mailman/listinfo/t2trg