Subject: [T2TRG] Next WISHI call: Monday March 18th (15:00 CET / 7:00 PDT)

From: Ari Keränen <[email-masked]>
Date: Wed, 6 Mar 2019 20:46:44 +0000

Hi all,

The next WISHI call is planned for March 18th 7:00-8:30 AM PDT 
(15:00-16:30 CET).

Note that the starting time is one hour earlier than usual in Europe due 
to change to summer time in US but not yet in Europe. If this causes 
unexpected agenda conflicts, please let me know.

Latest draft agenda and WebEx details are available at the WISHI agenda 
page: https://github.com/t2trg/wishi/wiki/Agenda-items

Add this event to calendar: 
https://ietf.webex.com/ietf/j.php?MTID=m33c6adf5d501ae45061e125ad8895624

Cheers,
Ari

---

From: Ari Keränen <[email-masked]>
Date: Mon, 18 Mar 2019 08:47:08 +0000

Reminder: the next WISHI call is today. In Europe, one hour earlier than usual (15:00 CET / 7:00 PDT).

One of our main agenda items is preparing for the WISHI hackathon:
https://github.com/t2trg/wishi/wiki/IETF-104-Hackathon

Please update the wiki page with things/resources/Resources you plan to bring. Also would be great if you can give a brief intro to these during the call today.

Cheers,
Ari

> On 6 Mar 2019, at 22.46, Ari Keränen <[email-masked]> wrote:
> 
> Hi all,
> 
> The next WISHI call is planned for March 18th 7:00-8:30 AM PDT (15:00-16:30 CET).
> 
> Note that the starting time is one hour earlier than usual in Europe due to change to summer time in US but not yet in Europe. If this causes unexpected agenda conflicts, please let me know.
> 
> Latest draft agenda and WebEx details are available at the WISHI agenda page: https://github.com/t2trg/wishi/wiki/Agenda-items
> 
> Add this event to calendar: https://ietf.webex.com/ietf/j.php?MTID=m33c6adf5d501ae45061e125ad8895624
> 
> 
> Cheers,
> Ari