Subject: [T2TRG] T2TRG / W3C WoT workshop this Friday

From: Ari Keränen <[email-masked]>
Date: Wed, 13 Nov 2019 21:53:43 +0000

Hi all,

Remember that we'll have the joint T2TRG / W3C Web of Things Workshop this Friday in Singapore, 9:00-17:00 local time:
https://github.com/t2trg/2019-11-singapore

The meeting venue is at the National University of Singapore, Kent Ridge Guild House, so it takes some time to go there from the IETF meeting hotel. See details at the Github page: https://github.com/t2trg/2019-11-singapore#logistics

We have reserved seats and food also for walk-ins, so you can join even if you didn't register yet, but would be great if you can still use the registration form to tell us that you're joining (on site or remotely):
https://forms.gle/U33jvtFgotWmxcGQ9

See you in Singapore!

Cheers,
Ari

---

From: "Mccool, Michael" <[email-masked]>
Date: Wed, 13 Nov 2019 22:19:27 +0000

All,
Regarding transport to the site, here is some more information (I will make a PR against the wiki with this information too):
- Simplest way to get there is by cab.   If three or four people share it won't be that much more than taking transit.
- If you want to take public transport, get on the MRT Circle line (for example, at the Esplanade station near the Swisshotel) and get off at Kent Ridge Station.   There is a free NUS shuttle bus leaving from nearby Bus Stop 3.   Take the A1 to get to the Guild House and the A2 to return.

-----Original Message-----
From: T2TRG [mailto:[email-masked]] On Behalf Of Ari Keränen
Sent: Thursday, November 14, 2019 5:54 AM
To: [email-masked]
Subject: [T2TRG] T2TRG / W3C WoT workshop this Friday

Hi all,

See you in Singapore!

Cheers,
Ari

_______________________________________________
T2TRG mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/t2trg

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 13 Nov 2019 14:33:32 -0800

There is also Grab the local Uber.

Marie-José Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]
[email-masked]

On November 14, 2019 at 6:19:27 AM, Mccool, Michael (
[email-masked]) wrote:

> All,
> Regarding transport to the site, here is some more information (I will
> make a PR against the wiki with this information too):
> - Simplest way to get there is by cab. If three or four people share it
> won't be that much more than taking transit.
> - If you want to take public transport, get on the MRT Circle line (for
> example, at the Esplanade station near the Swisshotel) and get off at Kent
> Ridge Station. There is a free NUS shuttle bus leaving from nearby Bus Stop
> 3. Take the A1 to get to the Guild House and the A2 to return.
>
> Remember that we'll have the joint T2TRG / W3C Web of Things Workshop this
> Friday in Singapore, 9:00-17:00 local time:
> The meeting venue is at the National University of Singapore, Kent Ridge
> Guild House, so it takes some time to go there from the IETF meeting hotel.
> See details at the Github page:
> https://github.com/t2trg/2019-11-singapore#logistics
>
> We have reserved seats and food also for walk-ins, so you can join even if
> you didn't register yet, but would be great if you can still use the
> registration form to tell us that you're joining (on site or remotely):

---

From: "Mccool, Michael" <[email-masked]>
Date: Thu, 14 Nov 2019 00:33:37 +0000

Yes, by “cab” I also meant to include all forms of car-based transport, including Uber, rental car, etc.  Actually, I don’t know if Singapore has Uber but they do seem to have multiple Uber-like services.

That said, if you have a rental car, I don’t know what the situation is with parking, etc.
The NUSS website may have information on that if someone is using that option.

Michael

From: Marie-Jose Montpetit <[email-masked]>
Date: Thursday, November 14, 2019 at 6:33 AM
To: Michael McCool <[email-masked]>, Ari Keränen <ari.keranen=[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [T2TRG] T2TRG / W3C WoT workshop this Friday

There is also Grab the local Uber.
Marie-José Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

On November 14, 2019 at 6:19:27 AM, Mccool, Michael ([email-masked]<mailto:[email-masked]>) wrote:
All,
Regarding transport to the site, here is some more information (I will make a PR against the wiki with this information too):
- Simplest way to get there is by cab. If three or four people share it won't be that much more than taking transit.
- If you want to take public transport, get on the MRT Circle line (for example, at the Esplanade station near the Swisshotel) and get off at Kent Ridge Station. There is a free NUS shuttle bus leaving from nearby Bus Stop 3. Take the A1 to get to the Guild House and the A2 to return.

-----Original Message-----
From: T2TRG [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Ari Keränen
Sent: Thursday, November 14, 2019 5:54 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [T2TRG] T2TRG / W3C WoT workshop this Friday

Hi all,

See you in Singapore!

Cheers,
Ari

_______________________________________________
T2TRG mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/t2trg

_______________________________________________
T2TRG mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/t2trg

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 14 Nov 2019 14:33:40 +0800

> https://github.com/t2trg/2019-11-singapore#logistics

Updated with Michael McCool’s information and some more.

Grüße, Carsten

---

From: Ari Keränen <[email-masked]>
Date: Fri, 15 Nov 2019 00:36:10 +0000

More logistics details:

The room is called "Evans" and is in the second floor of the building. Updated info also at the Github page: https://github.com/t2trg/2019-11-singapore/blob/master/README.md#logistics

If using a bus, get off the stop "AS5" with the A1 bus.

We will be starting in about 30 minutes. See you soon!

Cheers,
Ari

On 14/11/2019, 5.53, "Ari Keränen" <[email-masked]> wrote:

    Hi all,

    
    
    See you in Singapore!

    Cheers,
    Ari