Subject: Re: [Taps] IETF journal article update - CHARTER

From: Brian Trammell <[email-masked]>
Date: Mon, 2 Jun 2014 10:49:19 +0200

On 30 May 2014, at 18:00, Joe Hildebrand (jhildebr) <[email-masked]> wrote:

> On 5/29/14, 5:13 PM, "Spencer Dawkins" <[email-masked]>
> wrote:
> 
>> I believe Spencer was encouraging Brian (and it turns out I was using
>> "Brian" as a multicast address that also resolves to "Joe", and any
>> other IAB members who are listening) to tell us if the IAB is likely to
>> have a revised program that we could usefully refer to in the charter
>> any time soon.
> 
> Brian is offline for a couple of days.

I'm back and working my way through the thread...

>> Unless the answer is some variant of "the IAB just approved a relevant
>> program", it's fine to leave the IAB unmentioned.
> 
> We've got some emerging consensus on the IAB on what the relevant program
> will be, but are not quite ready to announce it yet.  I suggest leaving a
> placeholder that we'll fill in as the process progresses.

On my list for today is putting down some language for this (which we think but are not sure will be called the TCP/IP Evolution program) for final discussion within the IAB; as this program's scope will most probably be constrained to encouraging cross-area and cross-problem coordination on transport evolution topics, I suspect that for topics within the TAPS charter, the program's members will simply be contributors to the TAPS WG, facilitating interaction with other WGs and RGs. So a specific line item mentioning the IAB or an IAB program would be nice but is IMO not necessary; we'll keep bothering the WG regardless. ;)

Cheers,

Brian

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 02 Jun 2014 09:37:36 -0500

On 06/02/2014 03:49 AM, Brian Trammell wrote:
> On my list for today is putting down some language for this (which we think but are not sure will be called the TCP/IP Evolution program) for final discussion within the IAB; as this program's scope will most probably be constrained to encouraging cross-area and cross-problem coordination on transport evolution topics, I suspect that for topics within the TAPS charter, the program's members will simply be contributors to the TAPS WG, facilitating interaction with other WGs and RGs.

Sounds fabulous. Thank you for closing on this.

> So a specific line item mentioning the IAB or an IAB program would be nice but is IMO not necessary; we'll keep bothering the WG regardless. ;)

And we sure as heck don't have to say in the charter that a working 
group can talk to the IAB :-)

Spencer