Subject: [Taps] new TAPS ID: draft-fairhurst-taps-transports-usage-udp-00

From: Gorry Fairhurst <[email-masked]>
Date: Tue, 23 Feb 2016 13:05:06 +0000

We have just posted a new ID:

Features of the User Datagram Protocol (UDP) and Lightweight UDP (UDP- 
Lite) Transport Protocols

https://datatracker.ietf.org/doc/draft-fairhurst-taps-transports-usage-udp/

This document provides input on UDP and UDP-Lite usage for the TAPS WG. 
In putting this together, we tried to stick with the rules of the WG 
usage draft, although the documentation for UDP in RFC series was more 
than a little erratic and scattered. I'd like to request time to present 
this at the BA IETF meeting, and we intend there to propose this as a 
formal contribution to develop the datagram part of 
draft-ietf-taps-transports-usage.

We would very much appreciate it if people who understand UDP could read 
and offer any comments. If there are some comments we would be happy to 
make further updates before the next meeting.

best wishes,

Gorry & Tom

---

From: Michael Welzl <[email-masked]>
Date: Tue, 23 Feb 2016 14:31:53 +0100

Hi,

I'd also like to request to present draft-ietf-taps-transports-usage-00 or maybe an -01 version if we manage to do one by the meeting  (which I doubt). This will just be a quick update.

As for the UDP and UDP-Lite draft below, it does look to me like a very welcome addition to draft-ietf-taps-transports-usage indeed!

Cheers,
Michael

> On 23 Feb 2016, at 14:05, Gorry Fairhurst <[email-masked]> wrote:
> 
> Features of the User Datagram Protocol (UDP) and Lightweight UDP (UDP- Lite) Transport Protocols
> 
> This document provides input on UDP and UDP-Lite usage for the TAPS WG. In putting this together, we tried to stick with the rules of the WG usage draft, although the documentation for UDP in RFC series was more than a little erratic and scattered. I'd like to request time to present this at the BA IETF meeting, and we intend there to propose this as a formal contribution to develop the datagram part of draft-ietf-taps-transports-usage.
> 
> We would very much appreciate it if people who understand UDP could read and offer any comments. If there are some comments we would be happy to make further updates before the next meeting.
> 
> best wishes,
> 
> Gorry & Tom
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps