Subject: [Taps] TAPS agenda proposals

From: Aaron Falk <[email-masked]>
Date: Mon, 19 Sep 2016 15:04:12 -0400

It’s time to start planning for the next IETF meeting.  Please send agenda proposals to the wg list.

—aaron

---

From: Michael Welzl <[email-masked]>
Date: Tue, 20 Sep 2016 23:54:47 +0200

Forwarding, as Aaron asked for these requests to be sent to the list.

Similarly, we’ll also update draft-gjessing-taps-minset (just to follow along with the update of the other draft mentioned below) and would like to request a slot for it. Can be short as this document is generally shorter / simpler.

Cheers,
Michael

> On 20. sep. 2016, at 23.41, Naeem Khademi <[email-masked]> wrote:
> 
> Hi 
> 
> We’ll definitely have an update on draft-ietf-taps-transports-usage (before the cut-off date) which we’ll present in Seoul, so please allocate a time-slot for that if possible. The length of the presentation is undecided as of now, and depends on the update itself, but for now assume 10 min by default. 
> 
> Cheers,
> Naeem
> 
>> On Sep 19, 2016, at 9:04 PM, Aaron Falk <[email-masked]> wrote:
>> 
>> _______________________________________________
>> Taps mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/taps
>

---

From: Aaron Falk <[email-masked]>
Date: Wed, 21 Sep 2016 08:56:51 -0400

We heard about several implementation projects in Berlin.  Have any of these projects made  progress worth discussing?   

—aaron

> On Sep 19, 2016, at 3:04 PM, Aaron Falk <[email-masked]> wrote:
>