Subject: [Taps] TAPS: update from NEAT

From: Michael Welzl <[email-masked]>
Date: Sat, 19 Nov 2016 02:38:22 +0900

Dear all,

I just wanted to point the mailing list to our slides that we didn’t get to present:
https://www.ietf.org/proceedings/97/slides/slides-97-taps-taps-related-topics-from-the-neat-project-naeem-khademi-00.pdf

Maybe there’s a chance next time for an update?

We NEATers saw significant overlap between Apple’s implementation described by Tommy Pauly at the meeting
( https://www.ietf.org/proceedings/97/slides/slides-97-taps-moving-beyond-sockets-architecture-and-observations-tommy-pauly-apple-00.pdf )
and our approach - which, we think, is a very cool thing!

Cheers,
Michael

---

From: Aaron Falk <[email-masked]>
Date: Mon, 21 Nov 2016 11:30:41 -0500

Yes, of course Michael, you’ll get some time on the Chicago agenda.  Again, my apologies for mis-managing the meeting.  

—aaron

> On Nov 18, 2016, at 12:38 PM, Michael Welzl <[email-masked]> wrote:
> 
> Dear all,
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps