Subject: [Taps] paragraph on why taps-transports-usage doesn't mention security

From: Brian Trammell <[email-masked]>
Date: Wed, 16 Nov 2016 11:04:04 +0900

hi Michael,

As promised in the WG meeting just now, here's a first pass on a paragraph on the missing security transport service features. It probably goes in the Security Considerations section.

Authentication, confidentiality protection, and integrity protection are identified as transport service features by [I-D.ietf-taps-transports]. As currently deployed in the Internet, these features are generally provided by a protocol or layer on top of the transport protocol; no current full-featured standards-track transport protocol provides these features on its own. Therefore, these features are not considered in this document.

Cheers,

Brian

---

From: Michael Welzl <[email-masked]>
Date: Wed, 16 Nov 2016 11:05:05 +0900

Great, thanks - both for the text and the amazing delivery speed!  :)

Cheers,
Michael

> On Nov 16, 2016, at 11:04 AM, Brian Trammell <[email-masked]> wrote:
> 
> hi Michael,
>