Subject: [Taps] agenda planning for chicago

From: "Aaron Falk" <[email-masked]>
Date: Wed, 21 Dec 2016 10:25:22 -0500

The secretariat has issued the call for wg sessions.  It would be 
helpful if we had an early idea of the agenda for a TAPS meeting in 
March.  Should we try again to get in the talks on post-sockets and 
NEAT?  Are there any other implementation projects that would like to 
present?  Any other topics to discuss?

—aaron

---

From: Tommy Pauly <[email-masked]>
Date: Wed, 21 Dec 2016 17:20:11 -0800

Hi Aaron,

We should have updates by March on the Post-Sockets progress, as well as filling in details that we we're able to get to last time. Please do allocate an agenda slot for that!

Thanks,
Tommy

> On Dec 21, 2016, at 7:25 AM, Aaron Falk <[email-masked]> wrote:
> 
> The secretariat has issued the call for wg sessions.  It would be helpful if we had an early idea of the agenda for a TAPS meeting in March.  Should we try again to get in the talks on post-sockets and NEAT?  Are there any other implementation projects that would like to present?  Any other topics to discuss?
> 
> —aaron
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Michael Welzl <[email-masked]>
Date: Fri, 23 Dec 2016 02:16:41 +0100

Hi,

We NEATers would love to give the presentation that was dropped the last time.
Other news from my / our side:
- getting closer to the finish line with the -usage draft: quite a lot of updates already done, one major one due early Jan, then we want to submit…
- some ideas (thanks to everyone for input at the last meeting! that was helpful!) for the minset draft, it’s bound to change quite a bit and hopefully provoke an interesting discussion; for now, the plan is to also finish that off fast, i.e. maybe in january…

cheers
Michael

> On Dec 21, 2016, at 4:25 PM, Aaron Falk <[email-masked]> wrote:
>