Subject: [Taps] Transport Services (taps) WG Virtual Meeting: 2018-05-16

From: IESG Secretary <[email-masked]>
Date: Wed, 02 May 2018 07:50:06 -0700

The Transport Services (taps) Working Group will hold
a virtual interim meeting on 2018-05-16 from 11:00 to 13:00 America/New_York.

Agenda:

1. open issues in draft-ietf-taps-interface-00.txt (Brian)
2. open issues in draft-ietf-taps-arch-00.txt (Tommy)
3. open issues in draft-ietf-taps-impl-00.txt (Anna) (if submitted)
4. open issues in draft-ietf-taps-transport-security-01.txt (Chris) (if submitted)

Information about remote participation:
WebEx: https://ietf.webex.com/meet/taps

---

From: "Aaron Falk" <[email-masked]>
Date: Fri, 11 May 2018 11:08:42 -0400

Forwarded message:

> From: IESG Secretary <[email-masked]>
> To: IETF-Announce <[email-masked]>
> Cc: [email-masked]
> Subject: Transport Services (taps) WG Virtual Meeting: 2018-05-16
> Date: Wed, 02 May 2018 07:50:06 -0700
>

---

From: Christopher Wood <[email-masked]>
Date: Fri, 11 May 2018 11:44:03 -0700

FYI, the survey was updated. Here's a pointer to the latest version:

    https://datatracker.ietf.org/doc/draft-ietf-taps-transport-security/

Best,
Chris

> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: "Aaron Falk" <[email-masked]>
Date: Wed, 16 May 2018 10:25:57 -0400

Slight revision to agenda below.

The Transport Services (taps) Working Group will hold
a virtual interim meeting on 2018-05-16 from 11:00 to 13:00 
America/New_York.

Agenda:

1. Issues list in draft-ietf-taps-interface-00.txt and
    draft-ietf-taps-arch-00.txt (Brian & Tommy)
    https://github.com/taps-api/drafts/issues?q=is%3Aissue+is%3Aopen+label%3Adiscuss
    (1 hr)

2. open issues in draft-ietf-taps-transport-security-01.txt (Chris)
    (15min)