Subject: [Taps] call for TAPS agenda items

From: "Aaron Falk" <[email-masked]>
Date: Tue, 09 Oct 2018 10:16:16 -0400

If you haven't looked at the [draft IETF 
agenda](https://datatracker.ietf.org/meeting/103/agenda.html) yet, you 
can now and notice that we have a 2hr slot first thing Monday morning.  
What should we discuss?

--aaron

---

From: "Aaron Falk" <[email-masked]>
Date: Mon, 15 Oct 2018 10:53:11 -0400

The final agenda moved TAPS to Weds Afternoon II and 90 minutes.

Here are the issues raised on the list for discussion in Bangkok:

* TAPS Registry - Phillip
* W3C QUIC API for WebRTC - TBD from the authors
* Transport API mappings for QUIC
* TAPS API mappings for WebRTC

Tommy, are you planning to lead the two API discussions?

All, do we need to revisit any of the other topics discussed on the 
interim call?

* Partial Send/Receive
* 0-RTT
* Connection & Message Properties
* Implementation & testing

Also, what's going on with draft-ietf-taps-transport-security?

--aaron

---

From: "Aaron Falk" <[email-masked]>
Date: Fri, 19 Oct 2018 13:42:40 -0400

3rd prod for Bangkok agenda items...

On 15 Oct 2018, at 10:53, Aaron Falk wrote:

>> agenda](https://datatracker.ietf.org/meeting/103/agenda.html) yet, 
>> you can now and notice that we have a 2hr slot first thing Monday 
>> morning.  What should we discuss?
>>
>> --aaron

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 19 Oct 2018 10:48:56 -0700

> On Oct 19, 2018, at 10:42 AM, Aaron Falk <[email-masked]> wrote:
> 
> TAPS Registry - Phillip
> W3C QUIC API for WebRTC - TBD from the authors
> Transport API mappings for QUIC
> TAPS API mappings for WebRTC
I can certainly lead or help organize these two items (QUIC and WebRTC mappings.

> All, do we need to revisit any of the other topics discussed on the interim call?
> 
> Partial Send/Receive
> 0-RTT
> Connection & Message Properties
> Implementation & testing

The next rev of the drafts should have updates on Connection & Message Properties as well as some Cached State policies, which would be good to discuss

> Also, what's going on with draft-ietf-taps-transport-security?
Chris, can you provide an update on this? I think this would be a good item to address and try to move forward.

Perhaps we could have a discussion also on any adjustments or formalization we should make to the Working Group GitHub process?

Thanks,
Tommy
> If you haven't looked at the draft IETF agenda <https://datatracker.ietf.org/meeting/103/agenda.html> yet, you can now and notice that we have a 2hr slot first thing Monday morning. What should we discuss?
> 
> --aaron
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Christopher Wood <[email-masked]>
Date: Sat, 20 Oct 2018 10:30:51 -0700

> Chris, can you provide an update on this? I think this would be a good item to address and try to move forward.

We'll rev the draft before the deadline, though I don't expect there
to be any substantial differences. It might then be a good time to
start the last call process.

Best,
Chris