Subject: [Taps] Draft WG Agenda for Bangkok

From: "Aaron Falk" <[email-masked]>
Date: Mon, 22 Oct 2018 11:57:28 -0400

Draft agenda below.  Some questions:

**Who will lead discussion of wg doc topics (#4)?**
**Will someone from ETH be available to present on TAPS GO 
implementation (#5)?**
**Any additional topics or gripes about time allocation?**

--aaron

----

0. Agenda Bash (1m)

1. Chairs' Update (4m)

2. WGLC kickoff for draft-ietf-taps-transport-security - Chris (5m)

3. API Mappings (30m)
   *	W3C QUIC API for WebRTC - TBD from the authors
   * Transport API mappings for QUIC - Tommy
   * TAPS API mappings for WebRTC - Tommy

4. draft-ietf-taps-{arch,impl,interface} topics (20m)  -- TBD
   * Connection & Message Properties
   * Cached State policies

5. Implementation updates (10m)
   * GO implementation - TBD from ETH

6. TAPS Registry - Phillip (10m)

7. WG use of GitHub (10m) - Chairs

---

From: "Aaron Falk" <[email-masked]>
Date: Wed, 24 Oct 2018 11:19:26 -0400

Looking for responses to the questions below.  Hullo!

---

From: Michael Welzl <[email-masked]>
Date: Wed, 24 Oct 2018 18:21:53 +0200

> On Oct 24, 2018, at 5:19 PM, Aaron Falk <[email-masked]> wrote:
> 
> Who will lead discussion of wg doc topics (#4)?
> 

I’ll be there; I can do this.

Cheers,
Michael

> Will someone from ETH be available to present on TAPS GO implementation (#5)?
> Any additional topics or gripes about time allocation?
> 

FWIW, I’m fine with this agenda!

Cheers,
Michael

> --aaron
> 
> Agenda Bash (1m)
> 
> Chairs' Update (4m)
> 
> WGLC kickoff for draft-ietf-taps-transport-security - Chris (5m)
> 
> API Mappings (30m)
> 
> W3C QUIC API for WebRTC - TBD from the authors
> Transport API mappings for QUIC - Tommy
> TAPS API mappings for WebRTC - Tommy
> draft-ietf-taps-{arch,impl,interface} topics (20m) -- TBD
> 
> Connection & Message Properties
> Cached State policies
> Implementation updates (10m)
> 
> GO implementation - TBD from ETH
> TAPS Registry - Phillip (10m)
> 
> WG use of GitHub (10m) - Chairs
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 25 Oct 2018 11:03:30 -0400

OK.  Given the response I will add Michael as lead for the wg doc 
topics, remove the discussion of the ETH GO implementation, and upload 
the revised agenda.

--aaron