Subject: [Taps] Request for TAPS Architecture Document Review

From: Tommy Pauly <[email-masked]>
Date: Sun, 02 Dec 2018 15:55:53 -0800

Hello TAPS,

In Bangkok, we decided that we want to wrap up the TAPS architecture document by March, and that we'd do a set of revisions and reviews prior to our January interim.

I've gone through and incorporated reviews and issues from Gorry, Mirja, and Michael. Thanks! I'd like to request that the other contributors and the group as a whole take a look at the document. You can see the current editor's version here:

https://taps-api.github.io/drafts/draft-ietf-taps-arch.html

Please also take a look at the list of open issues related to Architecture, and chime in with your thoughts. Some are marked "discuss" or "review" to request specific input. Feel free to open new issues as well!

https://github.com/taps-api/drafts/labels/Architecture

Best,
Tommy

---

From: "Aaron Falk" <[email-masked]>
Date: Fri, 14 Dec 2018 15:46:52 -0500

Reminder that the authors have requested the working group review the 
TAPS Architecture document.

--aaron

On 2 Dec 2018, at 18:55, Tommy Pauly wrote:

> Hello TAPS,
>
> In Bangkok, we decided that we want to wrap up the TAPS architecture 
> document by March, and that we'd do a set of revisions and reviews 
> prior to our January interim.
>
> I've gone through and incorporated reviews and issues from Gorry, 
> Mirja, and Michael. Thanks! I'd like to request that the other 
> contributors and the group as a whole take a look at the document. You 
> can see the current editor's version here:
>
> Please also take a look at the list of open issues related to 
> Architecture, and chime in with your thoughts. Some are marked 
> "discuss" or "review" to request specific input. Feel free to open new 
> issues as well!
>