Subject: [Taps] updated agenda - Re: Transport Services (taps) WG Virtual Meeting: 2019-05-08

From: "Aaron Falk" <[email-masked]>
Date: Tue, 07 May 2019 14:52:55 -0400

Collating the input from the thread.  Who will lead the discussion on 
the implementation draft?

--aaron

Agenda:

1. Framing - Tommy
   * See https://github.com/ietf-tapswg/api-drafts/pull/323
2. Implementation draft - ??
   * See https://datatracker.ietf.org/doc/draft-ietf-taps-impl/
3. Yang Model - Jake
   * See 
https://github.com/GrumpyOldTroll/python-asyncio-taps/blob/master/PyTAPS/modules/ietf-taps-api.yang
4. ARCH & API issue scrub & assign - Brian
   * See https://github.com/ietf-tapswg/issues

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 07 May 2019 15:30:36 -0700

> On May 7, 2019, at 11:52 AM, Aaron Falk <[email-masked]> wrote:
> 
> Collating the input from the thread. Who will lead the discussion on the implementation draft?
> 
> 
I suppose it would make sense for Anna and I to lead the implementation discussion, as editors. However, we'd appreciate people's input and thoughts!

Tommy
> --aaron
> 
> Agenda:
> 
> Framing - Tommy
> See https://github.com/ietf-tapswg/api-drafts/pull/323 <https://github.com/ietf-tapswg/api-drafts/pull/323>
> Implementation draft - ??
> See https://datatracker.ietf.org/doc/draft-ietf-taps-impl/ <https://datatracker.ietf.org/doc/draft-ietf-taps-impl/>
> Yang Model - Jake
> See https://github.com/GrumpyOldTroll/python-asyncio-taps/blob/master/PyTAPS/modules/ietf-taps-api.yang <https://github.com/GrumpyOldTroll/python-asyncio-taps/blob/master/PyTAPS/modules/ietf-taps-api.yang>
> ARCH & API issue scrub & assign - Brian
> See https://github.com/ietf-tapswg/issues <https://github.com/ietf-tapswg/issues>_______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 08 May 2019 08:12:09 +0100

Could we please add some time to discuss the parameters and defaults - 
Phil has been trying to get these into shape for some time and the text 
in the iD has evolved to a place where decisions now need to be made, 
and I'd really rather this was not pushed to the end of the agenda as 
"other issues".

In API, this relates to (this may also finally touch implementation):

Default for Use 0-RTT session establishment #314
Default for Control checksum coverage #315
The recommended default and can we specify rather than recommend? #317
Section 7 default #319

Gorry

On 07/05/2019, 19:52, Aaron Falk wrote:
> _______________________________________________
> Taps mailing list
> [email-masked]

---

From: Aaron Falk <[email-masked]>
Date: Wed, 8 May 2019 08:19:11 -0400

Sure. Do you want to lead the discussion or should Phil?

On Wed, May 8, 2019 at 3:12 AM Gorry Fairhurst <[email-masked]> wrote:

> --
-- aaron Sent from Gmail Mobile