Subject: [Taps] agenda for TAPS interim (today!)

From: "Aaron Falk" <[email-masked]>
Date: Wed, 08 May 2019 08:44:00 -0400

Agenda:

1. Framing - Tommy
   * See https://github.com/ietf-tapswg/api-drafts/pull/323
2. Implementation draft - Tommy & Anna
   * See https://datatracker.ietf.org/doc/draft-ietf-taps-impl/
3. Parameters & Defaults - Gorry or Phil
   * Default for Use 0-RTT session establishment #314
   * Default for Control checksum coverage #315
   * The recommended default and can we specify rather than recommend? 
#317
   * Section 7 default #319
4. Yang Model - Jake
   * See 
https://github.com/GrumpyOldTroll/python-asyncio-taps/blob/master/PyTAPS/modules/ietf-taps-api.yang
5. ARCH & API issue scrub & assign - Brian
   * See https://github.com/ietf-tapswg/issues

Etherpad:
https://etherpad.ietf.org/p/nots-interim-2019-taps-02?useMonospaceFont=true

Information about remote participation:
https://ietf.webex.com/join/taps | 316 448 940

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 09 May 2019 12:48:46 -0400

If you weren’t able to attend yesterday’s interim and are wondering 
what to do with two hours of your time, enjoy [this video recording of 
the 
meeting](https://ietf.webex.com/recordingservice/sites/ietf/recording/playback/12804820616641bf9aa9ce3c8a8ce6ee). 
  Notes are in [the 
Etherpad](https://etherpad.ietf.org/p/nots-interim-2019-taps-02?useMonospaceFont=true).

--aaron