Subject: [Taps] TAPS Sept 2019 Interim Scheduling

From: "Aaron Falk" <[email-masked]>
Date: Thu, 05 Sep 2019 16:41:14 -0400

We agreed in Montreal that we’d have a virtual meeting in September.  
Please complete the scheduling doodle below ASAP.

https://doodle.com/poll/msxgzyrv5b8ess3c

Best,

--aaron

---

From: "Aaron Falk" <[email-masked]>
Date: Fri, 06 Sep 2019 11:21:09 -0400

Looks like Mon, Sept 23, 11:00 AM – 1:00 PM EDT is the likely 
candidate for an interim. If you want to attend and haven’t completed 
the doodle, please do so now.

Thanks,

--aaron

---

From: "Aaron Falk" <[email-masked]>
Date: Mon, 09 Sep 2019 09:45:02 -0400

Actually, **Friday, Sept 27, 11:00 AM – 1:00 PM EDT** has the same 
availability and is slightly better for me.  So, barring other strong 
objections (received real-soon-now), we’ll go with that.  I’ll put 
in the request with the Secretariat.

Are there specific proposals for agenda topics?

--aaron

On 6 Sep 2019, at 11:21, Aaron Falk wrote:

> candidate for an interim. If you want to attend and haven’t 
> completed the doodle, please do so now.
>
> Thanks,
>
> --aaron
>
>> We agreed in Montreal that we’d have a virtual meeting in 
>> September.  Please complete the scheduling doodle below ASAP.
>>

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 17 Sep 2019 08:46:46 -0400

Ugh, well it turns out that I’m moving on 9/27 and Zahed has a 
conflict.  The doodle poll looked pretty good for Monday, 9/23.  I know 
it’s short notice but are folks still available?  If not, we’ll run 
another poll for a couple weeks later.  Unless someone wants to chair 
the interim in our absence...

--aaron

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 17 Sep 2019 15:01:30 +0200

I've scheduled over that :(. can possibly reschedule now but would prefer running another poll.

Cheers,

Brian

> On 17 Sep 2019, at 14:46, Aaron Falk <[email-masked]> wrote:
> 
> Ugh, well it turns out that I’m moving on 9/27 and Zahed has a conflict. The doodle poll looked pretty good for Monday, 9/23. I know it’s short notice but are folks still available? If not, we’ll run another poll for a couple weeks later. Unless someone wants to chair the interim in our absence...
> 
> --aaron
> 
> Actually, Friday, Sept 27, 11:00 AM – 1:00 PM EDT has the same availability and is slightly better for me. So, barring other strong objections (received real-soon-now), we’ll go with that. I’ll put in the request with the Secretariat.
> 
> Looks like Mon, Sept 23, 11:00 AM – 1:00 PM EDT is the likely candidate for an interim. If you want to attend and haven’t completed the doodle, please do so now.
> 
> Thanks,
> 
> --aaron
> 
> We agreed in Montreal that we’d have a virtual meeting in September. Please complete the scheduling doodle below ASAP.
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Michael Welzl <[email-masked]>
Date: Tue, 17 Sep 2019 15:08:29 +0200

Seriously, do we all think we need this interim  (or, that we all need it already in September, and not maybe e.g. a month from now)?

I haven't seen a lot of activity post-IETF in the repository. Speaking for myself, I don't have time available for TAPS drafts within the next week, but I did have a plan to put in a fair amount of effort in mid-October  :-(

Cheers,
Michael

> On 17 Sep 2019, at 15:01, Brian Trammell (IETF) <[email-masked]> wrote:
>

---

From: Theresa Enghardt <[email-masked]>
Date: Tue, 17 Sep 2019 16:06:37 +0200

FWIW, I could still do the 23.
Later on doesn't work as well for me, as I'll be traveling a lot. In
October I probably won't be able to put in a lot of work, but I might
still be able to fit in an interim.

As there seems to be no simple way to make everyone happy, I'd say
another poll is the right way to go.

Best,
Theresa

-- 
Theresa Enghardt
Wissenschaftliche Mitarbeiterin / Researcher
Phone: +49 30 314 75740
Office: MAR 4.003

FG / Group "Internet Network Architectures" (INET)
Technische Universität Berlin
Sekr. MAR 4-4, Marchstraße 23, 10587 Berlin

---

From: Colin Perkins <[email-masked]>
Date: Wed, 18 Sep 2019 13:33:02 +0100

Likewise. And I’m also not convinced we’d make good use of an interim just now.

Colin

> On 17 Sep 2019, at 14:01, Brian Trammell (IETF) <[email-masked]> wrote:
>

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 19 Sep 2019 10:01:23 -0400

I’m not hearing a critical mass of active wg folks wanting an interim. 
  Seems like we should cancel.  Anyone want to argue otherwise?

--aaron

On 18 Sep 2019, at 8:33, Colin Perkins wrote:

>>> conflict. The doodle poll looked pretty good for Monday, 9/23. I 
>>> know it’s short notice but are folks still available? If not, 
>>> we’ll run another poll for a couple weeks later. Unless someone 
>>> wants to chair the interim in our absence...
>>>
>>> --aaron
>>>
>>> Actually, Friday, Sept 27, 11:00 AM – 1:00 PM EDT has the same 
>>> objections (received real-soon-now), we’ll go with that. I’ll 
>>> put in the request with the Secretariat.
>>>

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 19 Sep 2019 16:13:15 +0200

I've found the interims useful as a forcing/clocking function to actually get work to happen. Alas, it has not had that effect (at least on me), so I'm not going to argue not to cancel.

Cheers,

Brian

> On 19 Sep 2019, at 16:01, Aaron Falk <[email-masked]> wrote:
> 
> I’m not hearing a critical mass of active wg folks wanting an interim. Seems like we should cancel. Anyone want to argue otherwise?
> 
> --aaron
>

---

From: "Aaron Falk" <[email-masked]>
Date: Mon, 23 Sep 2019 10:23:48 -0400

Given the lack of enthusiasm & progress. We’re cancelling the interim. 
  See you in Singapore.

--aaron

On 19 Sep 2019, at 10:13, Brian Trammell (IETF) wrote:

> I've found the interims useful as a forcing/clocking function to 
> actually get work to happen. Alas, it has not had that effect (at 
> least on me), so I'm not going to argue not to cancel.
>
> Cheers,
>
> Brian
>
>> I’m not hearing a critical mass of active wg folks wanting an 
>> interim. Seems like we should cancel. Anyone want to argue otherwise?
>>
>> --aaron
>>
>> it’s short notice but are folks still available? If not, we’ll 
>> run another poll for a couple weeks later. Unless someone wants to 
>> chair the interim in our absence...
>>
>> --aaron
>>