Subject: Re: [Taps] TAPS Sept 2019 Interim Agenda?

From: "Aaron Falk" <[email-masked]>
Date: Tue, 17 Sep 2019 11:13:08 -0400

Michael-

You make a good observation.  It looks like activity has slowed on 
GitHub.

To all: Let’s have a discussion about agenda.  If we find things we 
should discuss, we can work on scheduling so the folks interested can 
attend.

--aaron

On 17 Sep 2019, at 9:08, Michael Welzl wrote:

> Seriously, do we all think we need this interim  (or, that we all need 
> it already in September, and not maybe e.g. a month from now)?
>
> I haven't seen a lot of activity post-IETF in the repository. Speaking 
> for myself, I don't have time available for TAPS drafts within the 
> next week, but I did have a plan to put in a fair amount of effort in 
> mid-October  :-(
>
> Cheers,
> Michael
>
>
>> On 17 Sep 2019, at 15:01, Brian Trammell (IETF) <[email-masked]> 
>> wrote:
>>
>> I've scheduled over that :(. can possibly reschedule now but would 
>> prefer running another poll.
>>
>> Cheers,
>>
>> Brian
>>
>>> On 17 Sep 2019, at 14:46, Aaron Falk <[email-masked]> wrote:
>>>
>>> Ugh, well it turns out that I’m moving on 9/27 and Zahed has a 
>>> conflict. The doodle poll looked pretty good for Monday, 9/23. I 
>>> know it’s short notice but are folks still available? If not, 
>>> we’ll run another poll for a couple weeks later. Unless someone 
>>> wants to chair the interim in our absence...
>>>
>>> --aaron
>>>
>>> On 9 Sep 2019, at 9:45, Aaron Falk wrote:
>>>
>>> Actually, Friday, Sept 27, 11:00 AM – 1:00 PM EDT has the same 
>>> availability and is slightly better for me. So, barring other strong 
>>> objections (received real-soon-now), we’ll go with that. I’ll 
>>> put in the request with the Secretariat.
>>>
>>> Are there specific proposals for agenda topics?
>>>
>>> --aaron
>>>
>>> On 6 Sep 2019, at 11:21, Aaron Falk wrote:
>>>
>>> Looks like Mon, Sept 23, 11:00 AM – 1:00 PM EDT is the likely 
>>> candidate for an interim. If you want to attend and haven’t 
>>> completed the doodle, please do so now.
>>>
>>> Thanks,
>>>
>>> --aaron
>>>
>>> On 5 Sep 2019, at 16:41, Aaron Falk wrote:
>>>
>>> We agreed in Montreal that we’d have a virtual meeting in 
>>> September. Please complete the scheduling doodle below ASAP.
>>>
>>> https://doodle.com/poll/msxgzyrv5b8ess3c
>>>
>>> Best,
>>>
>>> --aaron
>>>
>>> _______________________________________________
>>> Taps mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/taps
>>
>> _______________________________________________
>> Taps mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/taps

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 17 Sep 2019 15:33:50 -0700

> On Sep 17, 2019, at 8:13 AM, Aaron Falk <[email-masked]> wrote:
> 
> Michael-
> 
> You make a good observation. It looks like activity has slowed on GitHub.
> 
Indeed, it's been a bit slow. I intend to make PRs for a number of the issues I have currently assigned; particularly, the goal is to do some more work on the implementation draft (moving the framer there, and fleshing out the protocol details).
> To all: Let’s have a discussion about agenda. If we find things we should discuss, we can work on scheduling so the folks interested can attend.
> 
> 

Architecture:
Mostly good here; we have a few issues, so I'd suggest having a short slot to discuss any remaining issues.

Interface:
Down to 19 issues; going through the issues would be good here, but making sure we have PRs for a lot of these would be great prior to the interim so we're sure we know what to discuss.

I'd like to also suggest that we discuss the degree to which Rendezvous() is adequately described, since I think we have the least experience in building that particular interface.

Implementation:
I'd like to suggest that we have a in-depth discussion about the structure of the implementation document. The danger for this document is that it can grow rather indefinitely; ensuring that we have a good handle on the scope that we think is most useful for the audience of implementers is critical.

> Seriously, do we all think we need this interim (or, that we all need it already in September, and not maybe e.g. a month from now)?
> 
> I haven't seen a lot of activity post-IETF in the repository. Speaking for myself, I don't have time available for TAPS drafts within the next week, but I did have a plan to put in a fair amount of effort in mid-October :-(
> 
Having this occur mid-October is fine with me.

Thanks,
Tommy
> 
> Cheers,
> Michael
> 
> 
> On 17 Sep 2019, at 15:01, Brian Trammell (IETF) <[email-masked]> wrote:
> 
> I've scheduled over that :(. can possibly reschedule now but would prefer running another poll.
> 
> Cheers,
> 
> Brian
> 
> Ugh, well it turns out that I’m moving on 9/27 and Zahed has a conflict. The doodle poll looked pretty good for Monday, 9/23. I know it’s short notice but are folks still available? If not, we’ll run another poll for a couple weeks later. Unless someone wants to chair the interim in our absence...
> 
> --aaron
> 
> Actually, Friday, Sept 27, 11:00 AM – 1:00 PM EDT has the same availability and is slightly better for me. So, barring other strong objections (received real-soon-now), we’ll go with that. I’ll put in the request with the Secretariat.
> 
> Looks like Mon, Sept 23, 11:00 AM – 1:00 PM EDT is the likely candidate for an interim. If you want to attend and haven’t completed the doodle, please do so now.
> 
> Thanks,
> 
> --aaron
> 
> We agreed in Montreal that we’d have a virtual meeting in September. Please complete the scheduling doodle below ASAP.
> 
> https://doodle.com/poll/msxgzyrv5b8ess3c <https://doodle.com/poll/msxgzyrv5b8ess3c>
> 
> Best,
> 
> --aaron
> 
> https://www.ietf.org/mailman/listinfo/taps <https://www.ietf.org/mailman/listinfo/taps>
> https://www.ietf.org/mailman/listinfo/taps <https://www.ietf.org/mailman/listinfo/taps>_______________________________________________
> Taps mailing list
> [email-masked]