Subject: [Taps] Transport Services (taps) WG Virtual Meeting: 2019-12-20

From: IESG Secretary <[email-masked]>
Date: Wed, 11 Dec 2019 07:53:55 -0800

The Transport Services (taps) Working Group will hold
a virtual interim meeting on 2019-12-20 from 17:00 to 19:00 Europe/Stockholm.

Agenda:
-arch WGLC discussion
-interface WGLC prep

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=me3e06bd6c532cfc206d804c7fa3f27a7

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Wed, 18 Dec 2019 21:57:45 +0000

Updated meeting information.

Meeting URL https://ietf.webex.com/ietf/j.php?MTID=me3e06bd6c532cfc206d804c7fa3f27a7 

Meeting number (access code): 644 695 727 

Meeting password: aPJekSd7

Zahed   

On 2019-12-11, 16:54, "Taps on behalf of IESG Secretary" <[email-masked] on behalf of [email-masked]> wrote:

    Agenda:
    -arch WGLC discussion
    -interface WGLC prep

    _______________________________________________
    Taps mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/taps