Subject: [Taps] Interim call this Friday

From: "Aaron Falk" <[email-masked]>
Date: Tue, 17 Dec 2019 09:58:16 -0500

We’re having a call on Friday (11am US ET).  The goals of the call are 
to resolve any open issues that would prevent -arch from going to last 
call.  We can also use the time to resolve any open issues on -security.

Can the authors for -arch and -security outline topics to discuss?

Then we can see if there will be time to talk about open issues on 
-interface and -impl.

--aaron

---

From: Tommy Pauly <[email-masked]>
Date: Wed, 18 Dec 2019 06:21:09 -0800

> On Dec 17, 2019, at 6:58 AM, Aaron Falk <[email-masked]> wrote:
> 
> 
> We’re having a call on Friday (11am US ET). The goals of the call are to resolve any open issues that would prevent -arch from going to last call. We can also use the time to resolve any open issues on -security.
> 

The remaining architecture issue covers nits, but there’s a discussion on there about the composability of framers with different stacks. We should be able to close out that discussion, and move to WGLC. 

For security, we’ve taken one good PR revision since the meeting. We should discuss together what we think is remaining to address ekr’s comments. 
> Then we can see if there will be time to talk about open issues on -interface and -impl.
> 

We should have time to get to these I hope 

Best,
Tommy 
> --aaron
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Wed, 18 Dec 2019 22:00:10 +0000

Updated meeting information:

Meeting URL https://ietf.webex.com/ietf/j.php?MTID=me3e06bd6c532cfc206d804c7fa3f27a7

Meeting number (access code): 644 695 727

Meeting password: aPJekSd7

BR
Zahed

On 2019-12-17, 15:58, "Taps on behalf of Aaron Falk" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

--aaron