Subject: [Taps] next TAPS meeting: Oct 23

From: "Aaron Falk" <[email-masked]>
Date: Tue, 13 Oct 2020 14:56:45 -0400

Belated followup on scheduling.  We discussed a three week cadence.  
That would mean our next meeting is Oct 23rd.  Is that a problem for 
anyone?

--aaron

---

From: Tommy Pauly <[email-masked]>
Date: Sun, 18 Oct 2020 13:10:48 -0700

That would work for me at the usual time slot. It’ll be good to rejoin the conversation after missing the past two!

Best,
Tommy 

> On Oct 13, 2020, at 11:56 AM, Aaron Falk <[email-masked]> wrote:
> 
> 
> Belated followup on scheduling. We discussed a three week cadence. That would mean our next meeting is Oct 23rd. Is that a problem for anyone?
> 
> --aaron
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps