Subject: [tcmtf] Questions regarding the TCMTF WG Chart proposal. 2

From: "Jose Saldana" <[email-masked]>
Date: Wed, 9 Jan 2013 10:48:32 +0100

There is another question: Tomaso, from DLR, proposed another draft for a
specific satellite scenario
(http://www.ietf.org/mail-archive/web/tcmtf/current/msg00095.html). Should
we include this in the charter?

My opinion is that, at this stage, we could begin the WG without considering
this, and at the same time a draft could be written and discussed. According
to the ideas and feedback after that, including it in a new version of the
Charter could be considered.

Jose

---

From: Mirko Sužnjević <[email-masked]>
Date: Wed, 9 Jan 2013 11:21:16 +0100

Well the satelite scenario is very interesting application of TCMTF, but I think that at this point we should focus our efforts on the current documents. Once we have the draft of the satellite scenario written and discussed we can include it in the new version of the Charter. 

I think that the same applies to your first question regarding the specific draft about signaling issues. I think that the WG can be re-chartered later on.

Mirko Suznjevic

From: [email-masked] [mailto:[email-masked]] On Behalf Of Jose Saldana
Sent: Wednesday, January 9, 2013 10:49 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Fernando Pascual Blanco
Subject: [tcmtf] Questions regarding the TCMTF WG Chart proposal. 2

There is another question: Tomaso, from DLR, proposed another draft for a specific satellite scenario (http://www.ietf.org/mail-archive/web/tcmtf/current/msg00095.html). Should we include this in the charter?

My opinion is that, at this stage, we could begin the WG without considering this, and at the same time a draft could be written and discussed. According to the ideas and feedback after that, including it in a new version of the Charter could be considered.

Jose

---

From: FERNANDO PASCUAL BLANCO <[email-masked]>
Date: Thu, 10 Jan 2013 10:01:24 +0000

Hi Mirko, Jose,

I also think that satellite specific scenario can wait to be discussed, focusing our efforts in the complete definition of the TCMTF itself. Regarding the discussion about the signaling for capabilities negotiation, it is being discussed in a different thread.

Regards,

Fernando Pascual Blanco
Telefónica Global Resources
Network Automation and Dynamization
TECHNOLOGY PEOPLE GROUP
F +34913128779
M +34682005168
[email-masked]

From: Mirko Sužnjević <[email-masked]<mailto:[email-masked]>>
Date: miércoles, 9 de enero de 2013 11:21
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Fernando Pascual Blanco <[email-masked]<mailto:[email-masked]>>
Subject: RE: [tcmtf] Questions regarding the TCMTF WG Chart proposal. 2

Mirko Suznjevic

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Jose Saldana
Sent: Wednesday, January 9, 2013 10:49 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Fernando Pascual Blanco
Subject: [tcmtf] Questions regarding the TCMTF WG Chart proposal. 2

Jose

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: "Diego R. Lopez" <[email-masked]>
Date: Fri, 11 Jan 2013 16:05:51 +0000

Hi,

While I agree with Fernando when it comes to the formal procedure, I don't
see any harm in the DLR guys progressing with the satellite scenario. As Mirko
says, we can include in the charter the scenario once we have a mature
draft...

Be goode,

On 10 Jan 2013, at 11:01 , FERNANDO PASCUAL BLANCO wrote:

> From: Mirko Sužnjević <[email-masked]>
> To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Fernando Pascual Blanco <[email-masked]>
> _______________________________________________
> tcmtf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcmtf

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

---

From: <[email-masked]>
Date: Fri, 11 Jan 2013 17:48:20 +0000

Hi all,

Just a small clarification: the "DLR" idea is not just constrained to satellites, it applies to all wireless access mediums in general.
Since on these wireless access mediums, header compression is desirable but it has to be terminated at the access point, the idea is to extend it to the backbone by exploiting a modification of TCMTF.

Regards,
Matteo

-----Original Message-----
From: Diego R. Lopez [mailto:[email-masked]] 
Sent: 11 January 2013 17:06
To: FERNANDO PASCUAL BLANCO
Cc: Mirko Sužnjevic; [email-masked]; [email-masked]; Cola, Tomaso de; Berioli, Matteo
Subject: Re: [tcmtf] Questions regarding the TCMTF WG Chart proposal. 2

Hi,

While I agree with Fernando when it comes to the formal procedure, I don't see any harm in the DLR guys progressing with the satellite scenario. As Mirko says, we can include in the charter the scenario once we have a mature draft...

Be goode,

On 10 Jan 2013, at 11:01 , FERNANDO PASCUAL BLANCO wrote:

> Cc: "[email-masked]" <[email-masked]>, 
> "[email-masked]" <[email-masked]>, Fernando Pascual 
> Blanco <[email-masked]>

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091