Subject: [tcmtf] TCMTF BoF co-chairs

From: Martin Stiemerling <[email-masked]>
Date: Tue, 9 Jul 2013 12:56:22 +0200

Dear all,

It has been a long wait and here are the two co-chairs for the TCMTF BOF 
(in CC of this email):

Gorry Fairhurst ([email-masked]) and Janardhan Iyengar 
([email-masked])

Thanks to Gorry and Jana for chairing the BOF

   Martin

-- 
IETF Transport Area Director

[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014

---

From: Spencer Dawkins <[email-masked]>
Date: Tue, 09 Jul 2013 15:47:25 -0500

On 7/9/2013 5:56 AM, Martin Stiemerling wrote:
> Dear all,
>
> It has been a long wait and here are the two co-chairs for the TCMTF 
> BOF (in CC of this email):
>

Just to echo Martin's thanks ... thanks!

Spencer