Subject: [tcmtf] Deadlines for the different TCM-TF documents

From: "Jose Saldana" <[email-masked]>
Date: Tue, 30 Jul 2013 11:01:44 +0200

Hi all,

Just a question for the BOF. Although in the presentation we are not talking
about the deadlines, we should have something in mind. What about this?

TCM-TF Reference Model: 9-12 months from the (eventual) creation of a WG

TCM-TF Negotiation protocol: 18 months

TCM-TF Recommendations: 12 months

I would need your feedback.

Thanks a lot!

Jose

---

From: Dan Wing <[email-masked]>
Date: Tue, 30 Jul 2013 13:06:01 +0200

Seems reasonable.

-d

On Jul 30, 2013, at 11:01 AM, Jose Saldana <[email-masked]> wrote:

> Hi all,
>  
> Just a question for the BOF. Although in the presentation we are not talking about the deadlines, we should have something in mind. What about this?
>  
> _______________________________________________
> tcmtf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcmtf

---

From: Gorry <[email-masked]>
Date: Tue, 30 Jul 2013 13:18:04 +0200

I think this seems reasonable. Lets see what people say!

Gorry

---

From: MANUEL NUÑEZ SANZ <[email-masked]>
Date: Tue, 30 Jul 2013 11:48:53 +0000

+1.

De: [email-masked] [mailto:[email-masked]] En nombre de Dan Wing
Enviado el: martes, 30 de julio de 2013 13:06
Para: Jose Saldana
CC: [email-masked]
Asunto: Re: [tcmtf] Deadlines for the different TCM-TF documents

Seems reasonable.

-d

On Jul 30, 2013, at 11:01 AM, Jose Saldana <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Thanks a lot!

Jose
_______________________________________________
tcmtf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tcmtf

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx