Subject: [tcmtf] Where to talk about security

From: "Jose Saldana" <[email-masked]>
Date: Mon, 1 Jul 2013 13:26:36 +0200

Hi all.

In the "TCM-TF reference model" (
<https://datatracker.ietf.org/doc/draft-saldana-tsvwg-tcmtf/>
https://datatracker.ietf.org/doc/draft-saldana-tsvwg-tcmtf/) we say nothing
in the "security" section. I am preparing an updated version.

We could perhaps talk about the use of security tunnels (perhaps IPSEC) as
the most straightforward solution for providing end-to-end security to the
optimized tunnel. What do you think?

Jose

---

From: FERNANDO PASCUAL BLANCO <[email-masked]>
Date: Mon, 01 Jul 2013 13:54:57 +0000

Hi Jose,

Yes, I agree with you. IPSec (in tunnel mode) could be included as another tunneling protocol adding the security capability to the whole TCM protocol.

Best,

Fernando Pascual Blanco
Telefónica Global Resources
Network Automation and Dynamization
TECHNOLOGY PEOPLE GROUP
F +34913128779
M +34682005168
[email-masked]

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Organization: Universidad de Zaragoza
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: lunes, 1 de julio de 2013 13:26
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [tcmtf] Where to talk about security

Hi all.

In the “TCM-TF reference model” (https://datatracker.ietf.org/doc/draft-saldana-tsvwg-tcmtf/) we say nothing in the “security” section. I am preparing an updated version.

We could perhaps talk about the use of security tunnels (perhaps IPSEC) as the most straightforward solution for providing end-to-end security to the optimized tunnel. What do you think?

Jose

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: "Jose Saldana" <[email-masked]>
Date: Mon, 1 Jul 2013 16:29:29 +0200

Hi all,

I am improving the “TCMTF reference model” draft, and I have written this
short paragraph to be added to the “security considerations”:

The most straightforward option for securing a number of TCM flows

sharing a path is by the use of IPsec [IPsec], when an IP tunnel

scheme is used. Instead of adding a security header to each native

packet, and then compressing and multiplexing, a single IPsec tunnel

can be used in order to secure all the flows together, thus

achieving a better efficiency.

What do you think?

Jose

De: FERNANDO PASCUAL BLANCO [mailto:[email-masked]] 
Enviado el: lunes, 01 de julio de 2013 15:55
Para: [email-masked]; [email-masked]
Asunto: Re: [tcmtf] Where to talk about security

Hi Jose,

Yes, I agree with you. IPSec (in tunnel mode) could be included as another
tunneling protocol adding the security capability to the whole TCM protocol.

Best,

Fernando Pascual Blanco

TECHNOLOGY PEOPLE GROUP

F +34913128779

M +34682005168

[email-masked]

From: "[email-masked]" <[email-masked]>
Organization: Universidad de Zaragoza
Reply-To: "[email-masked]" <[email-masked]>
Date: lunes, 1 de julio de 2013 13:26
To: "[email-masked]" <[email-masked]>
Subject: [tcmtf] Where to talk about security

Hi all.

In the “TCM-TF reference model” (
<https://datatracker.ietf.org/doc/draft-saldana-tsvwg-tcmtf/>
https://datatracker.ietf.org/doc/draft-saldana-tsvwg-tcmtf/) we say nothing
in the “security” section. I am preparing an updated version.

Jose 

  _____  

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar
nuestra política de envío y recepción de correo electrónico en el enlace
situado más abajo.
This message is intended exclusively for its addressee. We only send and
receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Julián Fernández-Navajas <[email-masked]>
Date: Mon, 01 Jul 2013 18:11:28 +0200

Hi all,
I think not only in tunnel mode but also in transport mode.
In transport mode is possible to achieve improved efficiency by using 
TCMTF. In tunnel mode, the aim would be to substitute this by TCMTF and 
achieve improved more efficiency.
Best regards
Julián

El 01/07/2013 15:54, FERNANDO PASCUAL BLANCO escribió:
> Hi Jose,
>
> Yes, I agree with you. IPSec (in tunnel mode) could be included as 
> another tunneling protocol adding the security capability to the whole 
> TCM protocol.
>
> Best,
>
> Fernando Pascual Blanco
> From: "[email-masked] <mailto:[email-masked]>" 
> <[email-masked] <mailto:[email-masked]>>
> Reply-To: "[email-masked] <mailto:[email-masked]>" 
> <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] 
> <mailto:[email-masked]>>
> In the "TCM-TF reference model" 
> (https://datatracker.ietf.org/doc/draft-saldana-tsvwg-tcmtf/) we say 
> nothing in the "security" section. I am preparing an updated version.
>
> We could perhaps talk about the use of security tunnels (perhaps 
> IPSEC) as the most straightforward solution for providing end-to-end 
> security to the optimized tunnel. What do you think?
>
> Jose
>
>
> ------------------------------------------------------------------------
>
> Este mensaje se dirige exclusivamente a su destinatario. Puede 
> consultar nuestra política de envío y recepción de correo electrónico 
> en el enlace situado más abajo.
> This message is intended exclusively for its addressee. We only send 
> and receive email on the basis of the terms set out at:
> _______________________________________________
> tcmtf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcmtf

---

From: FERNANDO PASCUAL BLANCO <[email-masked]>
Date: Thu, 04 Jul 2013 08:11:48 +0000

Hi Julián,

Absolutely.

Regards,

Fernando Pascual Blanco

From: Julián Fernández Navajas <[email-masked]<mailto:[email-masked]>>
Date: lunes, 1 de julio de 2013 18:11
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [tcmtf] Where to talk about security

Hi all,
I think not only in tunnel mode but also in transport mode.
In transport mode is possible to achieve improved efficiency by using TCMTF. In tunnel mode, the aim would be to substitute this by TCMTF and achieve improved more efficiency.
Best regards
Julián

Best,

Fernando Pascual Blanco
Telefónica Global Resources
Network Automation and Dynamization
TECHNOLOGY PEOPLE GROUP
F +34913128779
M +34682005168
[email-masked]<mailto:[email-masked]>

Hi all.

Jose

_______________________________________________
tcmtf mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/tcmtf