Subject: Re: [tcpinc] Andrea Bittau

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 1 Mar 2017 12:26:05 +0100

I’m shocked to hear this. We will miss him. My sympathy to his family and friends.

> Am 01.03.2017 um 02:42 schrieb [email-masked]:
> 
> I'm incredibly sad to report that Andrea Bittau died in a motorcycle
> accident on Saturday.  Andrea was one of the most cheerful and likable
> people I've ever met.  He was also a brilliant engineer, undaunted by
> the most intimidating challenges.  I've never known anyone as good as
> him at diving into a huge messy pile of someone else's code and figuring
> out exactly how to get something done--often through an amazingly clever
> and original simplifying hack.  Andrea was one of those rare security
> researchers who could be equally effective on the attack or the defense
> side.  Though he put the final nail in WEP's coffin and later blew away
> the Oakland 2014 audience with his demonstration of blind
> return-oriented programming, he will be equally remembered for his
> contributions to the TCPINC working group, fine-grained privilege
> separation, and cryptographically-enforced control-flow integrity.
> Andrea will be sorely missed.
> 
> David
> 
> _______________________________________________
> Tcpinc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpinc

---

From: "Black, David" <[email-masked]>
Date: Wed, 1 Mar 2017 14:35:42 +0000

+1, couldn’t agree more ...

--David

From: Tcpinc [mailto:[email-masked]] On Behalf Of Kyle Rose
Sent: Tuesday, February 28, 2017 9:39 PM
To: David Mazieres expires 2017-05-29 PDT
Cc: tcpinc
Subject: Re: [tcpinc] Andrea Bittau

This news came as a tremendous shock. My deepest condolences to Andrea's friends and family. In every interaction I had with him, he was the personification of class and thoughtfulness. He will be sorely missed.
Kyle

On Tue, Feb 28, 2017 at 8:42 PM, <[email-masked]<mailto:[email-masked]>> wrote:

David

_______________________________________________
Tcpinc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tcpinc

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Wed, 01 Mar 2017 10:14:12 -0800

On Tue 2017-02-28 17:42:08 -0800, [email-masked] wrote:
> accident on Saturday.

I'm really sorry to hear this.  I always enjoyed my interactions with
Andrea, both in conversation and in exchange of code.  He will be
missed.

        --dkg