Subject: Re: [tcpm] I-D ACTION:draft-ietf-tcpm-tcp-roadmap-06.txt

From: Reiner Ludwig <[email-masked]>
Date: Fri, 03 Mar 2006 11:34:42 +0100

Hi,

one comment ...

The I-D says:

    RFC 3522 E: "The Eifel Detection Algorithm for TCP" (April 2003)

       This document [RFC3522] suggests using timestamps to detect
       spurious timeouts.

Please change to:

    RFC 3522 E: "The Eifel Detection Algorithm for TCP" (April 2003)

       This document [RFC3522] suggests using timestamps to detect
       when loss recovery has been spuriously entered.
       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

///Reiner

[email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the TCP Maintenance and Minor Extensions Working Group of the IETF.
> 
> 	Title		: A Roadmap for TCP Specification Documents
> 	Author(s)	: M. Duke, et al.
> 	Filename	: draft-ietf-tcpm-tcp-roadmap-06.txt
> 	Pages		: 42
> 	Date		: 2006-2-28
> 	
> This document contains a "roadmap" to the Requests for Comments (RFC)
> documents relating to the Internet's Transmission Control Protocol
> (TCP).  This roadmap provides a brief summary of the documents
> defining TCP and various TCP extensions that have accumulated in the
> RFC series.  This serves as a guide and quick reference for both TCP
> implementers and other parties who desire information contained in
> the TCP-related RFCs.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-tcpm-tcp-roadmap-06.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in the body of the message.  
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-tcpm-tcp-roadmap-06.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-tcpm-tcp-roadmap-06.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/tcpm

_______________________________________________
tcpm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tcpm

---

From: Mark Allman <[email-masked]>
Date: Tue, 07 Mar 2006 14:26:55 -0500

Reiner-

> one comment ...

The document is in the IESG's hands now and this comment isn't
significant enough that we really want to yank it back and rev it while
they are working on it.  We have asked Jon (& the IESG) to consider
asking the RFC editor to clarify the words when they forward the
document.  Given the nature of the change and the lateness of the
request, that seems like the best approach.

Thanks,
allman

---

From: Reiner Ludwig <[email-masked]>
Date: Tue, 07 Mar 2006 21:07:14 +0100

OK. Since it's such a small incompleteness, I guess, it could also be 
fixed during the authors' 48 hours call.

Sorry for the lateness. On the other hand, a copy/paste of the first 2-3 
sentences of the RFC3522 abstract would have done the job.

///Reiner