Subject: [tcpm] Montreal meeting

From: Mark Allman <[email-masked]>
Date: Tue, 30 May 2006 13:56:43 -0400

Folks-

We need to put in our slot request for Montreal by Jun/5.  If you want
to contribute to our "WGs to avoid conflicts with" list please send Ted
and I a note.

allman

_______________________________________________
tcpm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tcpm

---

From: Ted Faber <[email-masked]>
Date: Tue, 30 May 2006 10:59:36 -0700

> to contribute to our "WGs to avoid conflicts with" list please send Ted

Yes, thats [email-masked] - operators are standing by.

-- 
Ted Faber
http://www.isi.edu/~faber           PGP: http://www.isi.edu/~faber/pubkeys.asc
Unexpected attachment on this mail? See http://www.isi.edu/~faber/FAQ.html#SIG
_______________________________________________
tcpm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tcpm

---

From: Ted Faber <[email-masked]>
Date: Tue, 30 May 2006 11:38:57 -0700

> Yes, thats [email-masked] - operators are standing by.

[email-masked]

Sorry,