Subject: Re: [tcpm] Separate header checksums and WiFi

From: Michael Welzl <[email-masked]>
Date: Wed, 12 Mar 2008 15:55:59 +0100

Hi all,

[ Answering an email from January 2007 (my, my, how time flies  :-(  ),
and including ICCRG because I recently mentioned this study there,
so it might be of interest to them too ]

We finally did that:

Michael Welzl, Mattia Rossi, Andrea Fumagalli, Marco Tacca, "TCP/IP over
IEEE 802.11b WLAN: the Challenge of Harnessing Known-Corrupt Data",
accepted for publication, IEEE ICC 2008 (International Conference on
Communications), 19-23 May 2008, Beijing, China.

Available from
http://www.welzl.at/research/projects/corruption/index.html
(until somebody tells me that I misread the legal bits and
am not allowed to do so)

Cheers,
Michael

On Wed, 2007-01-31 at 09:14 -0800, Joe Touch wrote:
> Beyond what Ethan is suggesting, this is useful to write up more fully
> and publish, e.g., at Globecom or ICC. Negative results, as Ethan notes,
> are critical to the community as a whole.
> 
> Joe
> 
> Ethan Blanton wrote:
> > Michael Welzl spake unto us the following wisdom:
> >> I figured that the only convincing way to prove him
> >> wrong is to actually do a real-life test. I did, and
> >> proved him right  :)  that is, disabling checksums for
> >> parts of packets doesn't yield much of a benefit in
> >> WiFi networks, where it seems that frames are delivered
> >> in an all-or-nothing fashion.
> > 
> > I have to applaud this move.  All too often we only talk about the
> > things we did that *worked*, and the same questions about things that
> > any number of people would tell you doesn't work come up over and
> > over.  For this particular topic, there is now a citation, so the next
> > guy won't have to go try it himself.  Thank you.
> > 
> > Ethan
> > 
> > 
> > 
> > ------------------------------------------------------------------------
> > 
> > _______________________________________________
> > tcpm mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/tcpm
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/tcpm

_______________________________________________
tcpm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tcpm

---

From: Joe Touch <[email-masked]>
Date: Wed, 12 Mar 2008 19:47:33 -0700

Very nice. Congrats!

Joe