Subject: Re: [tcpm] Adoption of More Accurate ECN Feedback in TCP

From: Pasi Sarolahti <[email-masked]>
Date: Tue, 8 Dec 2015 13:44:21 +0200

Thanks for the feedback on the proposed new milestone (and sorry for delay in getting back to this)! I saw couple of additional supportive emails, and none against adding the milestone, in addition to the support given in the Yokohama meeting. Therefore I've now requested addition of the new milestone.

Authors, when you submit the next version of the draft, please use “draft-ietf-tcpm-accurate-ecn” as the name.

- Pasi

On 16 Nov 2015, at 22:11, Pasi Sarolahti <[email-masked]> wrote:

> Hi,
> 
> In the Yokohama meeting we discussed adoption of "More Accurate ECN Feedback in TCP" as Experimental RFC, with draft-kuehlewind-tcpm-accurate-ecn-05 serving as the baseline for the working group draft. We called a hum in the meeting that very strongly supported adoption of the document.
> 
> The chairs would now want to confirm the adoption call on the list. Please let us know by Friday, November 27 whether you support or object adoption of the document.
> 
> The proposed milestone is "Submit specification of more accurate ECN feedback in TCP to the IESG for publication as an Experimental RFC” — dated for Aug 2016.
> 
> - Pasi, Yoshi, Michael
>

---

From: Bob Briscoe <[email-masked]>
Date: Mon, 14 Dec 2015 09:10:23 +0000

Pasi,

Thx. I've just updated the filename for now (just submitted for your 
approval).

Mirja has a few updates to the text from her implementation experience, 
but they will have to wait until she comes back from her break in the 
New Year.

Bob

On 08/12/15 11:44, Pasi Sarolahti wrote:
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/