Subject: [tcpm] DRAFT agenda for Prague

From: "Scharf, Michael" <[email-masked]>
Date: Wed, 13 Mar 2019 09:02:08 +0000

Hi all,

A first draft of the TCPM agenda for IETF 104 has been posted on https://datatracker.ietf.org/meeting/104/materials/ and is also copied below.

Please let the chairs know if I missed something, or if there are late slot requests.

Happy agenda bashing!

Michael

*************************************************
TCPM meeting, IETF 104, Prague
Monday, March 25, 2019, 13:50-15:50 (Afternoon session I)
          
WG Status updates
-------------------------------------------------
Time: 15 min

Working Group Items
-------------------------------------------------

* 0-RTT TCP Convert Protocol
   draft-ietf-tcpm-converters
   Speaker: Olivier Bonaventure
   Time: 15 min

Other Items
-------------------------------------------------

* Transmission Control Protocol (TCP) YANG Model
  draft-scharf-tcpm-yang-tcp
  Speaker: Michael Scharf
  Time: 15 min

* DNS Transport over TCP - Operational Requirements
   draft-ietf-dnsop-dns-tcp-requirements
   Speaker: Duane Wessels
   Time: 10 min

* TCP advancements in Windows
  Speaker: Praveen Balasubramanian (on-site or remote)
  Time: 15 min

* QUIC Loss Detection and Congestion Control 
   draft-ietf-quic-recovery
   Speaker: Jana Iyengar
   Time: 30 min

---

From: Bob Briscoe <[email-masked]>
Date: Fri, 15 Mar 2019 11:25:44 +0000

Michael,

Could we have a brief slot on AccECN in Prague:
draft-ietf-tcpm-accurate-ecn-08
Duration 10 mins (incl. discussion)

On ECN++, I could include 1 slide in the above, cos we've submitted a 
1-line bugfix to the Linux mainline that should be widely back-ported - 
to solve the deployment problem with the installed base of Linux servers 
that I talked about in Singapore. So no changes to the spec, but that 
should fix the deployment incentive problem that the bug caused.

[Mirja, Richard and Michael - sorry for not sending this until today - 
it appears I didn't click send.]

Regards

Bob

On 13/03/2019 09:02, Scharf, Michael wrote:
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/