Subject: [tcpm] Publication has been requested for draft-ietf-tcpm-rfc793bis-23

From: Michael Scharf via Datatracker <[email-masked]>
Date: Fri, 11 Jun 2021 05:40:12 -0700

Michael Scharf has requested publication of draft-ietf-tcpm-rfc793bis-23 as Internet Standard on behalf of the TCPM working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-tcpm-rfc793bis/

---

From: "Scharf, Michael" <[email-masked]>
Date: Fri, 11 Jun 2021 12:54:00 +0000

Dear all,

After many years of work and discussion, I have finally requested publication of 793bis. 

I'd like to say many thanks to Wes as editor and to all other TCPM contributors who have assisted in completing this important milestone in TCPM.

Thanks for all the excellent work!

Michael
(TCPM co-chair)