Subject: Re: [tcpm] <SYN,FIN> in SYN-SENT (793bis)

From: Wesley Eddy <[email-masked]>
Date: Sun, 6 Jun 2021 23:41:34 -0400

I'm just noting that since this thread looked inconclusive, I haven't 
made any changes in 793bis in response.

---

From: Joseph Touch <[email-masked]>
Date: Sun, 6 Jun 2021 21:50:07 -0700

Seemed conclusive to me; Michael’s response appeared to answer it from what I understand.

> On Jun 6, 2021, at 8:41 PM, Wesley Eddy <[email-masked]> wrote:
> 
> I'm just noting that since this thread looked inconclusive, I haven't made any changes in 793bis in response.
> 
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: [email-masked]
Date: Mon, 7 Jun 2021 09:00:54 +0200

> On 7. Jun 2021, at 06:50, Joseph Touch <[email-masked]> wrote:
> 
I agree. Just to be clear: My (individual) view is that there are no changes in RFC 793bis needed.
The TCP stack Richard is referring to now has a updated fix which is compliant to RFC 793bis.

Best regards
Michael