Subject: Re: [tcpm] Concluding WGLC for draft-ietf-tcpm-rfc8312bis-03

From: Lisong Xu <[email-masked]>
Date: Wed, 25 Aug 2021 01:58:31 +0000

Thank you, Vidhi!

Yes, confirmed for me.
Lisong

________________________________
From: Vidhi Goel
Sent: Tuesday, August 24, 2021 12:40 PM
To: Lisong Xu; Injong Rhee; Sangtae Ha
Cc: Yoshifumi Nishida; [email-masked] Extensions; tcpm-chairs
Subject: Re: [tcpm] Concluding WGLC for draft-ietf-tcpm-rfc8312bis-03

Non-NU Email
________________________________
+Lisong, Injong and Sangtae.

7) Has each author confirmed that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed.
    If not, explain why?
Could you reply to that email providing your individual confirmation about IPR disclosure?

Thanks,
Vidhi

On Aug 23, 2021, at 11:21 PM, Vidhi Goel <vidhi_goel=[email-masked]<mailto:vidhi_goel=[email-masked]>> wrote:

7) Has each author confirmed that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed.

Confirmed from my end.

Thanks,
Vidhi

On Aug 23, 2021, at 1:43 AM, Yoshifumi Nishida <[email-masked]<mailto:[email-masked]>> wrote:

Hi authors,

I start preparing the write-up for 8312bis draft to submit it to IESG.
In order for this, could each of you provide the answer for the following question?

7) Has each author confirmed that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed.
    If not, explain why?

Thanks,
--
Yoshi

On Wed, Aug 18, 2021 at 1:32 AM Yoshifumi Nishida <[email-masked]<mailto:[email-masked]>> wrote:
Hi,
The chairs think 8312bis draft is in good shape and it's ready for submission.
We know we had some discussions on how to handle ABC draft in the draft during the last WG meeting and there are on-going related discussions on the ML.
However, we still think we can proceed with the draft as the relevance between the draft and the current discussions is not very high.

If anyone has different thoughts on this, please let us know.
Otherwise, we will prepare a writeup soon and submit it to IESG.

Thanks,
--
Yoshi
_______________________________________________
tcpm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tcpm

_______________________________________________
tcpm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tcpm

---

From: Sangtae Ha <[email-masked]>
Date: Tue, 24 Aug 2021 20:04:15 -0600

Confirmed from my end too.

Best,
Sangtae

On Tue, Aug 24, 2021 at 7:58 PM Lisong Xu <[email-masked]> wrote:

> Thank you, Vidhi!
>
> Yes, confirmed for me.
> Lisong
>
>
> ------------------------------
> *From:* Vidhi Goel
> *Sent:* Tuesday, August 24, 2021 12:40 PM
> *To:* Lisong Xu; Injong Rhee; Sangtae Ha
> *Cc:* Yoshifumi Nishida; [email-masked] Extensions; tcpm-chairs
> *Subject:* Re: [tcpm] Concluding WGLC for draft-ietf-tcpm-rfc8312bis-03
>
> Non-NU Email
> ------------------------------
> 7) Has each author confirmed that any and all appropriate IPR disclosures
> required for full conformance with the provisions of BCP 78 and BCP 79 have
> already been filed.
>     If not, explain why?
>
> On Aug 23, 2021, at 11:21 PM, Vidhi Goel <
> vidhi_goel=[email-masked]> wrote:
>
> 7) Has each author confirmed that any and all appropriate IPR disclosures
> required for full conformance with the provisions of BCP 78 and BCP 79 have
> already been filed.
>
>
> Confirmed from my end.
>
> Thanks,
> Vidhi
>
> On Aug 23, 2021, at 1:43 AM, Yoshifumi Nishida <[email-masked]> wrote:
>
> Hi authors,
>
> 7) Has each author confirmed that any and all appropriate IPR disclosures
> required for full conformance with the provisions of BCP 78 and BCP 79 have
> already been filed.
>     If not, explain why?
>
> Thanks,
> --
> Yoshi
>
> On Wed, Aug 18, 2021 at 1:32 AM Yoshifumi Nishida <[email-masked]>
> wrote:
>
> Hi,
> We know we had some discussions on how to handle ABC draft in the draft
> during the last WG meeting and there are on-going related discussions on
> the ML.
> However, we still think we can proceed with the draft as the
> relevance between the draft and the current discussions is not very high.
>
> [email-masked]
> [email-masked]