Subject: [tcpm] Zaheduzzaman Sarker's No Objection on draft-ietf-tcpm-ao-test-vectors-08: (with COMMENT)

From: Zaheduzzaman Sarker via Datatracker <[email-masked]>
Date: Wed, 02 Mar 2022 01:53:43 -0800

Zaheduzzaman Sarker has entered the following ballot position for
draft-ietf-tcpm-ao-test-vectors-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/about/groups/iesg/statements/handling-ballot-positions/ 
for more information about how to handle DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-tcpm-ao-test-vectors/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for the efforts here.

Should this specification still be referring (normative) to RFC793 while 793-bis is almost complete?

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 3 Mar 2022 19:50:21 -0800

Hi, Zahed,

To your point below, yes. There is no clear need to hold this document up to be in the “group” with 793bis and there’s no reason to have this refer to the 793 draft, as it is dependent on neither vs. the original 793.

if this happens to be published after 793bis, the RFC Editor will make the needed updates.

Joe

—
Dr. Joe Touch, temporal epistemologist
www.strayalpha.com

> On Mar 2, 2022, at 1:53 AM, Zaheduzzaman Sarker via Datatracker <[email-masked]> wrote:
>

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Sat, 5 Mar 2022 09:22:00 +0000

________________________________
From: [email-masked] <[email-masked]>
Sent: Friday, March 4, 2022 4:50 AM
To: Zaheduzzaman Sarker
Cc: The IESG; [email-masked]; tcpm-chairs; [email-masked] Extensions; [email-masked]
Subject: Re: Zaheduzzaman Sarker's No Objection on draft-ietf-tcpm-ao-test-vectors-08: (with COMMENT)

Hi, Zahed,

[zs] in that case, why is 793 a normative reference  here?

// Zahed

On Mar 2, 2022, at 1:53 AM, Zaheduzzaman Sarker via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:

---

From: Joe Touch <[email-masked]>
Date: Sat, 5 Mar 2022 05:25:40 -0800

> On Mar 5, 2022, at 1:22 AM, Zaheduzzaman Sarker <zaheduzzaman.sarker=[email-masked]> wrote:
> 
> 
> 

This doc normatively depends on the parts of 793 that don’t change in 793bis.

It does not depend on anything new in 793bis. 

That’s why it doesn’t need to be in the 793bis group and why it doesn’t need to cite the 793bis draft. 

Additionally, if this doc were published before 793bis, there would be no need for 793bis to “update” this doc.

That’s why we can cite 793 now and let the RFC editor update that reference if needed.

Joe

> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm