Subject: [tcpm] Welcome Ian Swett

From: Martin Duke <[email-masked]>
Date: Fri, 18 Mar 2022 13:49:01 -0700

Hello tcpm,

I'd like to welcome Ian Swett as the newest chair of TCPM. Many of you know
Ian as an editor of QUIC's congestion control and loss recovery spec
(RFC9002) as well as a major participant in Google's BBR development
effort. He previously chaired IPPM.

In the interests of full transparency, Ian is my supervisor at Google.
After consulting with several people, I believe the inherent conflict here
is manageable. Nevertheless, if you have any concerns, please don't
hesitate to contact me, or, if that's uncomfortable, my co-AD, Zahed,

See you all next week,
Martin

---

From: [email-masked]
Date: Fri, 18 Mar 2022 22:05:03 +0100

> On 18. Mar 2022, at 21:49, Martin Duke <[email-masked]> wrote:
> 
> Hello tcpm,
> 
> I'd like to welcome Ian Swett as the newest chair of TCPM. Many of you know Ian as an editor of QUIC's congestion control and loss recovery spec (RFC9002) as well as a major participant in Google's BBR development effort. He previously chaired IPPM.
Hi Ian,

welcome! It is great that you are willing to serve as a TCPM co-chair.

Best regards
Michael
> 
> In the interests of full transparency, Ian is my supervisor at Google. After consulting with several people, I believe the inherent conflict here is manageable. Nevertheless, if you have any concerns, please don't hesitate to contact me, or, if that's uncomfortable, my co-AD, Zahed,
> 
> See you all next week,
> Martin
> 
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: Yoshifumi Nishida <[email-masked]>
Date: Fri, 18 Mar 2022 15:54:02 -0700

Welcome Ian,
It's great to have you here!!
--
Yoshi

On Fri, Mar 18, 2022 at 1:49 PM Martin Duke <[email-masked]> wrote:

> Hello tcpm,
>
> I'd like to welcome Ian Swett as the newest chair of TCPM. Many of you
> know Ian as an editor of QUIC's congestion control and loss recovery spec

---

From: "Scharf, Michael" <[email-masked]>
Date: Sat, 19 Mar 2022 09:27:23 +0000

Welcome to TCPM and all the best for your new role, Ian!

Michael

From: tcpm <[email-masked]> On Behalf Of Yoshifumi Nishida
Sent: Friday, March 18, 2022 11:54 PM
To: Martin Duke <[email-masked]>
Cc: Ian Swett <[email-masked]>; [email-masked] Extensions <[email-masked]>
Subject: Re: [tcpm] Welcome Ian Swett

Welcome Ian,

On Fri, Mar 18, 2022 at 1:49 PM Martin Duke <[email-masked]<mailto:[email-masked]>> wrote:
Hello tcpm,

See you all next week,
Martin

_______________________________________________
tcpm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tcpm

---

From: Neal Cardwell <[email-masked]>
Date: Sat, 19 Mar 2022 08:58:26 -0400

Welcome to your new role, Ian! Thanks for serving!

best,
neal

On Sat, Mar 19, 2022 at 5:27 AM Scharf, Michael <
[email-masked]> wrote:

> *From:* tcpm <[email-masked]> *On Behalf Of * Yoshifumi Nishida
> *Sent:* Friday, March 18, 2022 11:54 PM
> *To:* Martin Duke <[email-masked]>
> *Cc:* Ian Swett <[email-masked]>; [email-masked] Extensions <
> [email-masked]>
> *Subject:* Re: [tcpm] Welcome Ian Swett
>
>
>
> Welcome Ian,
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Sun, 20 Mar 2022 09:40:46 +0000

Welcome, Ian!

From: tcpm <[email-masked]> on behalf of Neal Cardwell <ncardwell=[email-masked]>
Date: Saturday, 19. March 2022 at 13:59
To: "Scharf, Michael" <[email-masked]>
Cc: Ian Swett <[email-masked]>, "[email-masked] Extensions" <[email-masked]>
Subject: Re: [tcpm] Welcome Ian Swett

best,
neal

On Sat, Mar 19, 2022 at 5:27 AM Scharf, Michael <[email-masked]<mailto:[email-masked]>> wrote:
Welcome to TCPM and all the best for your new role, Ian!

Michael

From: tcpm <[email-masked]<mailto:[email-masked]>> On Behalf Of Yoshifumi Nishida
Sent: Friday, March 18, 2022 11:54 PM
To: Martin Duke <[email-masked]<mailto:[email-masked]>>
Cc: Ian Swett <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> Extensions <[email-masked]<mailto:[email-masked]>>
Subject: Re: [tcpm] Welcome Ian Swett

Welcome Ian,

See you all next week,
Martin

---

From: Kevin Yang <[email-masked]>
Date: Mon, 21 Mar 2022 10:29:53 -0400

Welcome, Ian!

On Sun, Mar 20, 2022 at 5:41 AM Mirja Kuehlewind <mirja.kuehlewind=
[email-masked]> wrote:

> Welcome, Ian!
>
>
>
>
>
> *From: *tcpm <[email-masked]> on behalf of Neal Cardwell
> <ncardwell=[email-masked]>
> *Date: *Saturday, 19. March 2022 at 13:59
> *To: *"Scharf, Michael" <[email-masked]>
> *Cc: *Ian Swett <[email-masked]>, "[email-masked] Extensions" <
> [email-masked]>
> *Subject: *Re: [tcpm] Welcome Ian Swett
>
>
>
> *From:* tcpm <[email-masked]> *On Behalf Of *Yoshifumi Nishida