Subject: [tcpm] Stepping down as TCPM co-chair

From: "Scharf, Michael" <[email-masked]>
Date: Wed, 9 Mar 2022 10:25:31 +0000

Dear all,

After 11 years I have decided to step down as TCPM co-chair. Recently there has been some discussion about the IETF leadership pipeline, limiting the term of office, bringing in new contributors, etc. Some rotation in TCPM thus sounds like a strategically good idea.

My personal plan was to step down after 793bis is finished, i.e., when one of the biggest and most important milestones of TCPM is sorted out. We are now close to that. All in all, I believe that the TCPM working group is currently in very good shape, and it is a reasonable time to hand over to a new co-chair.

I'd like to thank everybody in TCPM for the excellent collaboration over all the years. To me, it has always been a great honor to be a TCPM co-chair. And I have always chaired TCPM in my spare time.

I'll further serve as TSV-ART reviewer, albeit IETF work could perhaps compete a bit with my young daughter.

Best regards

Michael

--
Prof. Dr.-Ing. Michael Scharf
Hochschule Esslingen - University of Applied Sciences
Flandernstr. 101, 73732 Esslingen, Germany 
E-mail: [email-masked] // Tel.: +49 711 397 4164

---

From: [email-masked]
Date: Wed, 9 Mar 2022 12:20:11 +0100

> On 9. Mar 2022, at 11:25, Scharf, Michael <[email-masked]> wrote:
> 
> Dear all,
> 
Dear Michael,

thank you very much for your contributions to TCPM, including the effort spent for
co-chairing, reviewing documents, and improving documents!
It has always been a pleasure to work with you.
> I'll further serve as TSV-ART reviewer, albeit IETF work could perhaps compete a bit with my young daughter.
Hopefully you will also find time to review at least some of the documents in TCPM.
Definitely take some time and enjoy spending time with your daughter.

Best regards
Michael 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: Yuchung Cheng <[email-masked]>
Date: Wed, 9 Mar 2022 09:09:59 -0800

Thanks for your long term service to the TCPM and IETF!

---

From: Neal Cardwell <[email-masked]>
Date: Wed, 9 Mar 2022 12:22:44 -0500

Yes, thank you, Michael, for your service to the TCPM and IETF communities!

best regards,
neal

On Wed, Mar 9, 2022 at 12:10 PM Yuchung Cheng <ycheng=
[email-masked]> wrote:

> > > After 11 years I have decided to step down as TCPM co-chair. Recently
> there has been some discussion about the IETF leadership pipeline, limiting
> the term of office, bringing in new contributors, etc. Some rotation in
> TCPM thus sounds like a strategically good idea.
> > >
> > > My personal plan was to step down after 793bis is finished, i.e., when
> one of the biggest and most important milestones of TCPM is sorted out. We
> are now close to that. All in all, I believe that the TCPM working group is
> currently in very good shape, and it is a reasonable time to hand over to a
> new co-chair.
> > >
> > > I'd like to thank everybody in TCPM for the excellent collaboration
> over all the years. To me, it has always been a great honor to be a TCPM
> co-chair. And I have always chaired TCPM in my spare time.
> > Dear Michael,
> >
> <+49%20711%203974164>

---

From: Martin Duke <[email-masked]>
Date: Wed, 9 Mar 2022 14:21:05 -0800

Thanks Michael,

You've been important at TCPM both at the chairs' table and as a
contributor. Hopefully the latter continues!

Martin

On Wed, Mar 9, 2022 at 9:23 AM Neal Cardwell <ncardwell=
[email-masked]> wrote:

>> > > My personal plan was to step down after 793bis is finished, i.e.,
>> when one of the biggest and most important milestones of TCPM is sorted
>> out. We are now close to that. All in all, I believe that the TCPM working
>> group is currently in very good shape, and it is a reasonable time to hand
>> over to a new co-chair.
>> > >
>> > > I'll further serve as TSV-ART reviewer, albeit IETF work could
>> perhaps compete a bit with my young daughter.

---

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 9 Mar 2022 14:36:57 -0800

Hi Michael,

I really appreciate your long year contributions to the WG as well as great
leadership and dedication.
It's a great honor and joy to work with you and I learned a lot from you.
I also hope we can meet again at the future IETF meetings.
Thank you so much!!!
--
Yoshi

On Wed, Mar 9, 2022 at 2:26 AM Scharf, Michael <
[email-masked]> wrote:

> My personal plan was to step down after 793bis is finished, i.e., when one
> of the biggest and most important milestones of TCPM is sorted out. We are
> now close to that. All in all, I believe that the TCPM working group is
> I'd like to thank everybody in TCPM for the excellent collaboration over
> all the years. To me, it has always been a great honor to be a TCPM

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 10 Mar 2022 16:11:12 -0800

Hi, Michael (et al.),

As others, I join in thanking you for your service and look forward to continue to work with you in TSVART and other IETF efforts.

Joe

—
Dr. Joe Touch, temporal epistemologist
www.strayalpha.com

> On Mar 9, 2022, at 2:25 AM, Scharf, Michael <[email-masked]> wrote:
> 
> Dear all,
>

---

From: "Scharf, Michael" <[email-masked]>
Date: Fri, 11 Mar 2022 17:00:43 +0000

Don’t worry – of course I’ll continue contributing to the IETF in general, and TCPM specifically.

Thanks

Michael

From: tcpm <[email-masked]> On Behalf Of Martin Duke
Sent: Wednesday, March 9, 2022 11:21 PM
To: Neal Cardwell <ncardwell=[email-masked]>
Cc: Michael Tuexen <[email-masked]>; Yuchung Cheng <ycheng=[email-masked]>; [email-masked] Extensions <[email-masked]>
Subject: Re: [tcpm] Stepping down as TCPM co-chair

Thanks Michael,

You've been important at TCPM both at the chairs' table and as a contributor. Hopefully the latter continues!

Martin

On Wed, Mar 9, 2022 at 9:23 AM Neal Cardwell <ncardwell=[email-masked]<mailto:[email-masked]>> wrote:
Yes, thank you, Michael, for your service to the TCPM and IETF communities!

best regards,
neal

On Wed, Mar 9, 2022 at 12:10 PM Yuchung Cheng <ycheng=[email-masked]<mailto:[email-masked]>> wrote:
Thanks for your long term service to the TCPM and IETF!

On Wed, Mar 9, 2022 at 3:20 AM <[email-masked]<mailto:[email-masked]>> wrote:
>
> > On 9. Mar 2022, at 11:25, Scharf, Michael <[email-masked]<mailto:[email-masked]>> wrote:
> >
> > Dear all,
> >
> > E-mail: [email-masked]<mailto:[email-masked]> // Tel.: +49 711 397 4164<tel:+49%20711%203974164>
> >
> > [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
tcpm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tcpm
_______________________________________________
tcpm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tcpm