Subject: [tcpm] draft agenda for TCPM WG meeting at IETF 113

From: Yoshifumi Nishida <[email-masked]>
Date: Tue, 15 Mar 2022 23:32:59 -0700

Hi folks,
I uploaded the current agenda for the upcoming WG meeting.
Please check the following URL.

https://datatracker.ietf.org/doc/agenda-113-tcpm/

Please note this is not the final version and we might add some updates
depending on the situations.
If you have any questions and suggestions please let us know.

Thanks,
--
Yoshi on behalf of tcpm chairs

---

From: Yoshifumi Nishida <[email-masked]>
Date: Fri, 18 Mar 2022 20:39:29 -0700

Hello presenters for the next WG meeting,

Please send your slides by *the end of 3/21* (whatever timezone you like,
but sooner is better).
We appreciate your cooperation!

Thanks,
--
Yoshi