Subject: TCP+RSVP

From: Tang Oo <[email-masked]>
Date: Wed, 21 Oct 1998 10:57:41 +0800

Is anyone working on TCP+RSVP? If a certain number of bandwidth is reserved
along the connection, what modifications shall be made to TCP slow start and
congestion control?

Tang Oo 	Research Engineer
Network Technology Research Center
Nanyang Technological University, Singapore
Tel: 7905362	Fax: 7926894

---

From: Bora Akyol <[email-masked]>
Date: 21 Oct 1998 09:00:50 -0400

> Tel: 7905362	Fax: 7926894

In the case of TCP operating on an RSVP managed share of the
bandwidth, one would require a TCP implementation close to TCP Vegas
or better yet a protocol like XTP that has rate control built-in.

-- 
Bora Akyol, PhD
BBN Technologies
GTE Internetworking

---

From: Eric Travis <[email-masked]>
Date: Wed, 21 Oct 1998 10:26:22 -0400 (EDT)

> along the connection, what modifications shall be made to TCP slow start and

The following link covers one approach to this (it obviously isn't the 
only possible way, but it works well for us *8-) ):

http://www.scps.org 
  (follow the links to documents and see the SCPS-TP related material)

I hope this helps in your inquiry.

Best Regards,

Eric