Subject: MFTP Throughput !!

From: Martin Koyabe <[email-masked]>
Date: Thu, 8 Oct 1998 20:18:35 +0100

Hi,

I am conducting throughput experiments using MFTP protocol (StarBurst) [running on 100 Mb FastEthernet link via 100Mb Hub between two UNIX Sparc Workstations]. Does anyone know how I can increase the socket throughput (i.e. increase number of sockets or socket buffer size) in MFTP. It seems the network throughput is far more than what the application sees.

Martin.

----------------------------------------
Electronics Research Group
Aberdeen University
e-mail: [email-masked]

---

From: "Seth Kaplan" <[email-masked]>
Date: Tue, 13 Oct 1998 12:28:01 -0400

Don't know, but good question.  I'd wondered similarly for an experiment some time ago.   If you find out the answer, I'd like to hear it.

Regards,

Seth Kaplan

-----Original Message-----
From:	Martin Koyabe [SMTP:[email-masked]]
Sent:	Thursday, October 08, 1998 3:19 PM
To:	[email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'
Subject:	MFTP Throughput !!

Hi,

Martin.

+------------------------------------------------------------------+
| Federal IP Multicast SIG: 	   [email-masked] |
| List maintenance:        [email-masked] |
| List archive:     http://www.antd.nist.gov/archives/fed-ip-mcast |
+------------------------------------------------------------------+