Subject: DVB modulator and demodulator unit

From: "Takeshi(KEN)Tanaka" <[email-masked]>
Date: Wed, 19 Jul 2000 11:11:35 +0900

Hello

Does anyone know about DVB modulator and demodulator products 
in one unit? If possible, please tell me manufacturer and price.

I know some products only for modulator or only for demodulator, 
but I don't know both in one unit.

-- 
  Tanaka (KEN) Takeshi @ Mitsubishi Electric Corporation, JAPAN
  TEL. 06-6495-6395   FAX. 06-6495-6314

---

From: "Tanaka(KEN)Takeshi" <[email-masked]>
Date: Fri, 21 Jul 2000 16:10:45 +0900

Thank you for all who reply to me. 

Most people introduce me SDM9000 by EFDATA. 
I will check the specification and price. 

thank you.